Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-06-2017, 12:05 PM   #1
New Member




Join Date: Mar 2017
Posts: 6
Greetings Y'all

Failed out of the gate. A warm howdy to y'all. I registered on the forum last night, typed up a well thought out post with a couple of questions....when I clicked Submit New Thread the screen went blank/white. Nothing even in the url bar. Not sure what happened so if this goes through perhaps I'll try again.

03-06-2017, 12:35 PM   #2
Senior Moderator
Loyal Site Supporter
Loyal Site Supporter
BigMackCam's Avatar

Join Date: Mar 2010
Location: North-East of England
Posts: 13,517
Welcome to the forums

We had a major server upgrade for the website over the last day or two, and there were - as can be expected - some teething problems. It all seems to be running OK now though
03-06-2017, 12:36 PM   #3
PEG Moderator
Loyal Site Supporter
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Hielands o' Scootlund
Photos: Gallery
Posts: 41,967
Welcome to the forum, all is not quite tickety boo with the forum just now, please bear with normal service will be resumed shortly.
03-06-2017, 12:42 PM   #4
Pentaxian
TinaS's Avatar

Join Date: Oct 2013
Location: Texas
Photos: Gallery
Posts: 1,164
Welcome!

03-06-2017, 12:48 PM   #5
Pentaxian
jack002's Avatar

Join Date: Sep 2014
Location: Missouri
Photos: Albums
Posts: 557
Welcome! When I was first here there were many restrictions on my posting new posts or making replies or editing anything. Good luck.
03-06-2017, 01:22 PM   #6
New Member




Join Date: Mar 2017
Posts: 6
Original Poster
ok...forward then

Alright, sounds like just a case of bad timing with my first attempt at a thread post, with the server maintenance and all. Those things have to happen now and then. I'll try to locate an appropriate topic under which to post a couple of questions. Thanks for your welcomes!
03-06-2017, 06:12 PM   #7
pjv
Otis Memorial Pentaxian
Loyal Site Supporter
Loyal Site Supporter
pjv's Avatar

Join Date: Mar 2015
Location: Melbourne, Australia
Photos: Gallery
Posts: 6,251
Hi from Australia BCS. Welcome to the Pentax forums. Good to have you here.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Greetings All MSteele Welcomes and Introductions 9 07-16-2016 07:51 PM
Greetings to all Pentaxians maucard Welcomes and Introductions 8 02-28-2016 01:58 AM
Seasons greetings to all pjv Welcomes and Introductions 7 12-24-2015 11:16 PM
Greetings to all the Pentaxians rish_077 Welcomes and Introductions 9 11-15-2015 02:40 AM
Greetings from Tennessee...hey, all y'all!! O2CN3D Welcomes and Introductions 6 11-22-2012 09:24 AM



All times are GMT -7. The time now is 04:26 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top