Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-13-2019, 08:35 PM - 1 Like   #1
New Member




Join Date: Mar 2019
Posts: 2
hello from this old bug!

hello from this old bug!

03-13-2019, 08:50 PM   #2
Moderator
Site Supporter
Loyal Site Supporter
MarkJerling's Avatar

Join Date: May 2012
Location: Wairarapa, New Zealand
Photos: Gallery | Albums
Posts: 12,241
Welcome to the forum!
Kind regards,
Mark
03-14-2019, 07:41 AM   #3
PEG Moderator
Loyal Site Supporter
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Hielands o' Scootlund
Photos: Gallery
Posts: 42,859
Welcome to the forum from the Highlands of Scotland, I'm old too... but my bug usually has an extra ger on the end.
03-14-2019, 10:17 AM   #4
Pentaxian




Join Date: Sep 2012
Location: NY
Photos: Gallery | Albums
Posts: 3,782
Welcome to Pentax Forums.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yesterday Metz confirmed they have no resources to fix the K-1 Bug Gerard_Dirks Flashes, Lighting, and Studio 19 03-29-2018 09:05 AM
Ricoh GRII Focus Mode Bug avcb Ricoh GR 3 08-29-2017 10:16 AM
K-1 file folder bug adam49 Pentax K-1 9 08-06-2017 05:10 AM
K-1 bug or operator error? It won't save Custom Image parameters. The Kid Pentax K-1 3 04-24-2017 07:59 AM



All times are GMT -7. The time now is 09:02 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top