Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-05-2021, 09:50 AM   #1
New Member




Join Date: Jul 2021
Posts: 3
Hello from Spain!

I am 75 years old and I live near Pamplona, ​​Navarra, Spain.
First of all, excuse my bad english.
I started taking and developing photos at age 12, with a borrowed Kodak Tourist 6x9 that could take up to 8 photos on each roll of film.
At 16 years old (1962) they left me a great little camera, a Retina IIa, with a Xenon 50 / 2.0, with Compur shutter from 1 to 1/500 and rangefinder.
Shortly after, thanks to the Photographic Group (AFCN), in Pamplona, ​​I learned how to use the new TriX film, and I got to know the first Japanese cameras. There I bought, (used, I was a student) my first SLR, an Asahi Pentax SV and later a Weston Master IV meter with its invercone.
After a few years I acquired an Spotmatic, more comfortable to use, although the SV was always my favorite, along with the Weston meter.
I practically always took the photos in B / W, developing them at home, although I was fascinated by the color and saturation of the slides of the primitive Kodachome I.
When digital arrived I was starting to get fed up with chemical baths on the one hand, and on the other with carrying a bag with various objectives. So I switched to digital, but more as a practical way to record images convenient for my work, or for simple family reminders, forgetting the "artistic" part of the matter a bit. In 2007 I started using a K100D, with which I could use my K lenses and even the veteran Takumar of Asahi, but almost always out of laziness I ended up leaving it at home and carrying a compact digital (Olympus Stylus 1).
Now I have returned to the K100D, but to digitize my old negatives, after rejecting flat scanners, I preferred to copy the negatives with an Asahi reproduction negative holder for bellows, and a Pentax KA 50/4 macro lens, with an extension ring. During tests I have seen that the K100D with its 6Mp does not manage to reproduce the finest details of my B / W negatives (Tmax, TRIX-Rodinal ...), so I opted to buy a used K-50 that complies my needs. As I also feel like taking it out for a walk, I have purchased a 50-200mm to complete the 18-55 that came with the camera. Few days ago, the problem of the black pictures appeared to me, which is what has led me to know this forum and to sign up for it.
Well, it remains for me to thank those who have had the patience to get here; a greeting to all of them and also to the impatient ones who have left the text quickly.

09-05-2021, 10:04 AM   #2
Moderator
Man With A Camera
Loyal Site Supporter
Racer X 69's Avatar

Join Date: Jun 2010
Location: The Great Pacific Northwet
Photos: Gallery | Albums
Posts: 24,564
Welcome to Pentax Forums Carlos. Your English is fine.

Nice background you have with film. For copying my 35mm slides and negatives I began using my K5IIs, then later my K-1. I use a bellows with an M50 f2.8 or an A50 f1.4, and the Pentax slide copier. I find the resolution acceptable, especially with the K-1. The trick is getting the focus right. A little post processing in Photoshop for color correction, and I have a nice digital version of an image made 30 or 40 years ago.

Cheers,
Racer
09-05-2021, 01:48 PM   #3
PEG Moderator
Loyal Site Supporter
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Highlands of Scotland
Photos: Gallery
Posts: 52,956
Welcome to the forum from the Highlands of Scotland.

Please fell free at anytime to DHL some of that fine Spanish sunshine my way.
09-05-2021, 08:23 PM   #4
pjv
Otis Memorial Pentaxian
Moderator
Loyal Site Supporter
pjv's Avatar

Join Date: Mar 2015
Location: Melbourne, Australia
Photos: Gallery
Posts: 7,827
Hello Carlos, welcome from Australia.

09-11-2021, 02:44 AM   #5
Veteran Member
RobSpain's Avatar

Join Date: Oct 2018
Location: Malaga province
Posts: 411
Welcome to the group! I'm down in Nerja (MŠlaga).
10-04-2021, 12:13 PM   #6
New Member




Join Date: Jul 2021
Posts: 3
Original Poster
Thanks you for your welcome. An exposure problem whith a K-50 camera.

Hi everyone!.
I am very grateful for your cordial welcome.
I want to indicate that to copy my 35mm negatives I use a K-50 camera with a SMC Pentax Macro 1: 4/50, normally stopped at f8, mounted in a auto macro ring, and an old Asahi Pentax slide copier, illuminated by an 8W LED diode powered at about 9V instead of 12V, to avoid excessive heating (my negatives are B / W; later I will test how this light source works with color slides.
I think this combination has done a good job, although I have to refine the processing.

But now a problem has occurred with the K-50: With the SMC 4/50, KA, K and M42 lenses the exposures are correct in auto and manual modes (with the green button), but photos taken with DA lenses come out very under-exposed, practically black.

I think the problem is not whit the solenoid, but it is this: with DA lenses the camera closes the diaphragm not to the preset point for the correct exposure, but closes it completely. I have assigned to the the Raw / Fx button the function of closing the iris (to see the depth of field) and when hitting it, the viewfinder darkens more or less, depending on how you have placed the aperture ring of the KA, K or M42 lenses, but with DA lenses the viewfinder comes completely dark. To complete the tests I have used a catadioptic tele lens (no diaphragm on it) and the exposure is correct even in automatic modes.

Has anyone had a similar problem? Is there a solution, apart from taking the camera to a specialized workshop?

Thanks.
10-08-2021, 09:37 AM   #7
Site Supporter
Site Supporter
mauri's Avatar

Join Date: Sep 2007
Location: Bain's Vlei, FS
Photos: Albums
Posts: 51
I'm sure a more knowledgeable person will come to your rescue, but have you tried cleaning the electrical contacts on the camera mount?

10-08-2021, 11:29 AM   #8
Pentaxian
Michail_P's Avatar

Join Date: Nov 2019
Location: Kalymnos
Photos: Gallery
Posts: 2,015
Welcome to the forum. Stay positive, I hope you donít have a faulty solenoid, although you could fix this. Thereís a specific thread on that (someone pls provide a link). Greetings from Greece. Donít let little things stop your photographic journey!
10-08-2021, 11:57 AM   #9
Site Supporter
Site Supporter
maucard's Avatar

Join Date: Feb 2016
Photos: Gallery
Posts: 33
Hi Carlos,
Wellcome from Italy! Thank you for gaving posted your interesiting personal 'photographic' history.

Best wishes,
Maurizio
10-10-2021, 11:52 AM   #10
New Member




Join Date: Jul 2021
Posts: 3
Original Poster
Regarding the problem that I pointed out with my K-50, I want to add that I already cleaned the contacts between the camera and the lens, and did the firmware update.
Despite this in all operating modes, the viewfinder and screen indicate the exposure correctly, but when shooting with Pentax DA lenses the photo comes out almost black. But if with the +/- button I increase the exposure by about 5 or 6 stops, the photo comes out well exposed, but at the cost of being a sensitivity that is not usable in handheld shots. For example, outdoors, if a sunny day, at ISO 100, the camera indicates 1/125 at F11, if I shoot the image comes out almost black. If I increase the exposure 5 stops for it to be well exposed I would have to shoot at 1/125 and F 2.0, or 1/4 sec. and F 11, or, looking for a compromise, at 1/15 and at F 5.6; so it is impossible, without a tripod, to take well-exposed photos.
This occurs in any of the Auto, Aperture Priority, or Speed ​​modes. Scene, Manual ... But if I put a Pentax K lens on the camera, in Manual mode and at any preselected aperture, with the green button it gives a correct exposure.
I would like to be able to solve this problem myself without having to go to the workshop.
And to know if there is a specific section for these topics in the forum, to include my problem in it.
Thank you all, and best regards, Carlos.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
asahi, camera, film, home, k100d, meter, negatives, pentax, photos, weston
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello from La Garrotxa - Catalonia - Spain. Picot Produccions Welcomes and Introductions 11 04-28-2021 10:50 AM
Hello from Spain pandres Welcomes and Introductions 18 04-27-2021 01:31 AM
Hello from Spain EricPazat Welcomes and Introductions 10 12-29-2020 03:06 PM
Hello from Spain Riqar Welcomes and Introductions 21 11-24-2020 01:16 AM
Travel Segovia, Spain - the tour of Spain continues sealonsf Post Your Photos! 3 12-11-2013 11:40 AM



All times are GMT -7. The time now is 08:11 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top