Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-10-2009, 01:01 AM   #1
Inactive Account




Join Date: Sep 2009
Location: London
Posts: 1
Photostitcher

Hi everybody! Camboss here from London. Being using my Optio-X for years with complete satisfaction. Only problem I have at the moment is that my Photosticher tool seems not to be working anymore. All I get when I try to access it is: "error code -1" (on my Mac version 10.4.11). Any thoughts?

09-10-2009, 01:06 AM   #2
Loyal Site Supporter
eaglem's Avatar

Join Date: Feb 2009
Location: Perth Western Australia
Photos: Gallery
Posts: 27,068
Welcome to the forum. Try posting your question in the Pentax Beginners Forum where I'm sure you'll get a better and quick response.
09-10-2009, 01:17 AM   #3
Moderator PEG Judges
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Highlands of Scotland.
Photos: Gallery
Posts: 32,180
Welcome to the forum, sorry I'm a PS man, good luck getting your problem fixed.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -7. The time now is 08:21 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top