Forgot Password
Pentax Camera Forums Home
 

Closed Thread
Show Printable Version Search this Thread
08-19-2010, 03:33 AM   #1
Veteran Member
Jodokast96's Avatar

Join Date: Oct 2007
Location: Erial, NJ USA
Photos: Gallery | Albums
Posts: 2,134
What happened to all of my Subscribed Threads?

The bulk of my Subscribed threads are gone as of last night. I have ones from 2007-2009, but nothing after that.

08-19-2010, 03:52 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 46,776
All of mine are still there, although I wouldn't be surprised if the datastore crash would account for something like this.

In any case, no actual data was lost yesterday, and the datastore will update itself if and when you add new threads.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

08-19-2010, 08:51 AM   #3
Site Supporter
Site Supporter
ChipB's Avatar

Join Date: Nov 2007
Location: Austin, TX area
Photos: Gallery | Albums
Posts: 1,933
All of mine dated from 05/06/10 forward are gone - with the exception of this thread, which I just subscribed to.
08-19-2010, 01:07 PM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 46,776
I'll see if they can be restored, but doubt it. In any case, they might just magically re-appear at some point

08-19-2010, 03:39 PM   #5
Veteran Member
Jodokast96's Avatar

Join Date: Oct 2007
Location: Erial, NJ USA
Photos: Gallery | Albums
Posts: 2,134
Original Poster
QuoteOriginally posted by ChipB Quote
All of mine dated from 05/06/10 forward are gone - with the exception of this thread, which I just subscribed to.
Same exact thing here, except everything from 2/17/09 to present has vanished. At least my Participated Threads seem to be all there.
08-19-2010, 06:18 PM   #6
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 46,776
I've run a repair operation on the subscription table, but it doesn't seem that did much. I have a backup of the table from 8/15, but I think that overwriting the current table would cause more hard than good.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

08-19-2010, 07:15 PM   #7
Veteran Member
arpaagent's Avatar

Join Date: Sep 2008
Location: Raleigh, NC
Photos: Gallery
Posts: 777
Happened to me too, just FYI. It's unfortunate, but I'll live through it. Thanks for all the continued hard work, Adam!
08-19-2010, 07:25 PM   #8
Site Supporter
Site Supporter
ChipB's Avatar

Join Date: Nov 2007
Location: Austin, TX area
Photos: Gallery | Albums
Posts: 1,933
Adam, nope, didn't seem to fix it. But, I'd say, give it a rest - I've re-subscribed to some of my threads and will continue to do so as I run into them.

Bummer, but oh well!!

Thanks for trying - appreciate it!

08-19-2010, 07:39 PM   #9
Senior Member
ManhattanProject's Avatar

Join Date: Apr 2010
Location: Midwest
Photos: Gallery
Posts: 210
One issue I have been running into is that it doesn't auto subscribe me to threads I post in anymore - though my settings are still set for it to do so.


EDIT: Wallah, post about it and problem is suddenly gone..
08-20-2010, 10:50 AM   #10
Veteran Member
Jodokast96's Avatar

Join Date: Oct 2007
Location: Erial, NJ USA
Photos: Gallery | Albums
Posts: 2,134
Original Poster
Nope, no fix here, but thanks for trying.
08-20-2010, 12:20 PM   #11
Pentaxian




Join Date: Oct 2006
Location: Dayton, OH
Photos: Gallery
Posts: 4,257
Mine are missing also

Tim
08-20-2010, 04:25 PM   #12
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 46,776
Closing this to keep threads in here current. Sorry about this guys

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

Closed Thread

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Has this happened to you? res3567 General Talk 21 12-09-2009 06:38 PM
what happened here? WMBP Pentax DSLR Discussion 16 09-27-2009 10:18 AM
What Happened Here / What Did I Do? jocko_nc Photo Critique 9 01-01-2009 08:16 AM
Stock M42 Mount Threads vs. Adapter Threads zx-m Pentax SLR Lens Discussion 3 08-27-2008 08:02 AM
What happened??? Photo Tramp Post Your Photos! 4 04-12-2008 07:31 PM



All times are GMT -7. The time now is 12:09 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top