Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-09-2011, 12:57 PM   #1
Veteran Member
Jodokast96's Avatar

Join Date: Oct 2007
Location: Erial, NJ USA
Photos: Gallery | Albums
Posts: 2,134
Member Map shows users as "Undefined"?

Am I the only one seeing this, or was this covered elsewhere?

01-09-2011, 01:39 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,229
Not sure, can you describe the problem in more detail?

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-10-2011, 02:52 AM   #3
Veteran Member
Jodokast96's Avatar

Join Date: Oct 2007
Location: Erial, NJ USA
Photos: Gallery | Albums
Posts: 2,134
Original Poster
Sure. On the map, when you hover above the flags, it displays the location, but where it used to show the member, it now reads undefined.
01-10-2011, 05:58 AM   #4
Senior Member




Join Date: Nov 2010
Location: Saskatchewan
Posts: 108
There is a member map?

01-10-2011, 07:07 AM   #5
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,229
Still works for me:https://www.pentaxforums.com/forums/member-map/

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-10-2011, 02:10 PM   #6
Senior Member




Join Date: Nov 2010
Location: Saskatchewan
Posts: 108
QuoteOriginally posted by Jodokast96 Quote
Sure. On the map, when you hover above the flags, it displays the location, but where it used to show the member, it now reads undefined.
Tried Canada's map and get the same thing...
Undefined.
01-10-2011, 02:17 PM   #7
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,229
Sounds like a client-side issue: are you using IE?

In any case, I plan on either changing map engine, or removing it completely, in the near future.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-10-2011, 03:14 PM   #8
Pentaxian
ChipB's Avatar

Join Date: Nov 2007
Location: Austin, TX area
Photos: Gallery | Albums
Posts: 2,294
Works for me.

Adam, I think you should keep the member map feature - kinda fun to see where folks are located.

But, perhaps it could be "highlighted" or something to make it better known.

01-10-2011, 03:45 PM   #9
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,229
It's a secondary feature at best, and most people will simply not use it- can't change that.

What I can change is the technology it uses. Google maps is nice, so we might switch to that. The only issue there is that google would be the once hosting your data, and it would have to include address and not just zip code. Not sure I like that sort of lack of privacy.
01-10-2011, 04:43 PM   #10
Veteran Member
Jodokast96's Avatar

Join Date: Oct 2007
Location: Erial, NJ USA
Photos: Gallery | Albums
Posts: 2,134
Original Poster
Here's a screen shot.
Attached Images
 

Last edited by Jodokast96; 01-10-2011 at 04:49 PM.
01-10-2011, 04:54 PM   #11
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,229
What browser is that though? It's a JS error, so browser-related.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-10-2011, 04:58 PM   #12
Senior Member




Join Date: Nov 2010
Location: Saskatchewan
Posts: 108
I am using Firefox 3.6.12. I get the same undefined in Safari 4.1.3
Mac

I do agree it's an awesome feature, or could be.

Last edited by Daniel_r; 01-10-2011 at 04:59 PM. Reason: Can't leave it looking negative :)
01-10-2011, 06:13 PM   #13
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,229
Ok- I am not going to be debugging this at this time, but if someone sees an apparently problem in the JS then I'm more than willing to patch it up.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-11-2011, 01:39 PM   #14
Pentaxian
ChipB's Avatar

Join Date: Nov 2007
Location: Austin, TX area
Photos: Gallery | Albums
Posts: 2,294
QuoteOriginally posted by Adam Quote
It's a secondary feature at best, and most people will simply not use it- can't change that.

What I can change is the technology it uses. Google maps is nice, so we might switch to that. The only issue there is that google would be the once hosting your data, and it would have to include address and not just zip code. Not sure I like that sort of lack of privacy.
Providing my ZIP code is fine - providing my address is not!
01-26-2011, 01:01 PM   #15
Veteran Member
Jodokast96's Avatar

Join Date: Oct 2007
Location: Erial, NJ USA
Photos: Gallery | Albums
Posts: 2,134
Original Poster
Just an update, allowing all cookies instead of just site cookies seems to have fixed it.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
"No-Shows" Ed n Georgia Photographic Industry and Professionals 6 01-03-2011 08:48 AM
pseudo-"Tethering " Eye-Fi hack Linux users bobD Photographic Technique 1 10-29-2010 04:04 AM
Canon 52mm Drop In Polarizer B&H shows "discontinued" Is It ??? Samsungian Ask B&H Photo! 2 07-01-2010 04:46 AM
"Hunger for a DA*50-135?" or "The DA*50-135 as a bird lens!" or "Iron age birds?" Douglas_of_Sweden Post Your Photos! 4 08-13-2008 06:09 AM



All times are GMT -7. The time now is 03:03 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top