Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-03-2011, 08:01 PM   #1
Loyal Site Supporter
Loyal Site Supporter
Nowhere Matt's Avatar

Join Date: Nov 2007
Location: Nowhere Land
Photos: Gallery | Albums
Posts: 2,328
Slight Shift In Sharpness When Browsing On Mobile Device

I have been away from the forum for a short time but since the recent change of the look of the forum I have notice something peculiar when viewing with my iPod Touch mobile device.
When I browse the forum as a guest, that is, an unregistered member; not logging in, there is a slight shift in sharpness in the text once the page has finished loading. This does not occur when I am logged on with my account nor does this happen with any other web pages.
And this did not occur prior to, say, three weeks ago.
As best as I can describe what happens is, when viewing pages of the forum or even the main menu, if I am not logged into my account and I navigate to any page, as the page is loading, the text is fine. Once the page has loaded, some sharpness in the text is lost and even some lines of text are slightly compressed in height. This does not occur when I browse the forum using access through my membership.
My mobile device is an iPod Touch and is the same device I have been using often in the past with none of these issues.
Can you offer an explanation?

08-03-2011, 08:47 PM   #2
Pentaxian
selar's Avatar

Join Date: Jul 2007
Location: Sydney, Australia
Photos: Gallery | Albums
Posts: 2,042
Have you customised display settings for the forum in your login. I have disabled mobile view in my forum options, because I usually browse on a 7 inch galaxy tab nowadays, the view when not logged defaults to mobile view, but when logged in changes to desktop view.

This page: https://www.pentaxforums.com/forums/profile.php?do=editoptions

Last edited by selar; 08-03-2011 at 10:17 PM.
08-04-2011, 07:01 AM   #3
Loyal Site Supporter
Loyal Site Supporter
Nowhere Matt's Avatar

Join Date: Nov 2007
Location: Nowhere Land
Photos: Gallery | Albums
Posts: 2,328
Original Poster
So potentially, unregistered lurkers have the same distracting view with fuzzy text to look upon.
Might make someone not want to bother with the site if they don't like the text.
I have always used "mobile view" when lurking and not logged on but only recently has this issue come up. I can only assume others experience the same issue and as unregistered users, they may decide to go to a site they can read better.

Last edited by Nowhere Matt; 08-04-2011 at 07:08 AM.
08-04-2011, 08:57 AM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 48,345
I don't have an iphone and can't reproduce this on my blackberry, but if you could provide me with a screenshot/photo then I'll see if anything can be done. I'm not sure what it could be, though, as the mobile skin hasn't been changed in forever.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

08-04-2011, 05:15 PM   #5
Pentaxian
selar's Avatar

Join Date: Jul 2007
Location: Sydney, Australia
Photos: Gallery | Albums
Posts: 2,042
I borrowed an iphone4 and looked at the mobile version of the forums on it. I could not reproduce the problem. The font however was tiny and looked a bit fuzzy till I zoomed in, but its probably my eyes. Maybe making the font bigger in mobile view might help.
08-07-2011, 02:15 PM   #6
Loyal Site Supporter
Loyal Site Supporter
Nowhere Matt's Avatar

Join Date: Nov 2007
Location: Nowhere Land
Photos: Gallery | Albums
Posts: 2,328
Original Poster
Can anyone instruct me on how to get a screen shot using an iPod Touch?
Otherwise I will be held to showing mere jpegs, which will still show the problem but perhaps not as well.

And it is true that the situation resolves when I zoom... Still, I find it strange that it happens everytime as a lurker and never when registered. And that this has not happened at any time in the past.
It could just be my device.

Last edited by Nowhere Matt; 08-07-2011 at 02:50 PM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
account, device, forum, ipod, page, pages, sharpness, text, touch
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nature Browsing the Willows jkwhawk Post Your Photos! 2 02-01-2011 07:28 AM
do you know what your child is browsing? Gooshin General Talk 3 07-23-2010 07:36 AM
People Slight Grimace, Slight Smile jzietman Photo Critique 11 04-20-2010 11:52 AM
Sharpness VS Fine-Sharpness in k20d wasim_altaf Pentax DSLR Discussion 8 10-12-2009 11:41 AM
K7 composition adjustment = slight shift effect? ricardobeat Pentax News and Rumors 23 05-25-2009 01:03 AM



All times are GMT -7. The time now is 12:04 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top