Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-15-2011, 06:19 AM   #1
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,189
Someone broke the forum

Or else firefox. All of a sudden, when I click on a link to a new thread, I get a greyed out thread window with a pop up inside with
and a close button. Turning off java script will make it go away, but that leaves other aspects of the forum not working, and also leaves a bunch of random code in quoted replies that has to be cleaned up. . I haven't tried any other browsers yet.

09-15-2011, 06:42 AM   #2
Site Supporter
Site Supporter
HockeyDad's Avatar

Join Date: Mar 2011
Location: Michigan
Posts: 477
Using Firefox 6.0.2 here without issue.
09-15-2011, 06:52 AM   #3
Pentaxian
paulh's Avatar

Join Date: Sep 2010
Location: DFW Texas
Photos: Gallery | Albums
Posts: 14,135
Chromium working ok here.
09-15-2011, 06:52 AM   #4
Veteran Member
RioRico's Avatar

Join Date: Jun 2008
Location: Limbo, California
Posts: 11,264
Using Firefox 3.6.20 and Mozilla Seamonkey 2.3.3 -- no problems with the classic skin. Have you tried changing skins?

09-15-2011, 08:53 AM   #5
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,686
Hit control+F5 to fix this.
09-19-2011, 08:52 PM   #6
krp
Veteran Member
krp's Avatar

Join Date: Oct 2010
Location: Illinois
Photos: Gallery
Posts: 470
The forum is also giving me a bunch of strange messages. When I open a thread a pop up box says 'here'. Every letter I type causes a pop up box to open that says 'set'. Also the insert link and photo buttons don't work. I'm using chrome and it worked fine a couple days ago. I just tried firefox and that works fine. ctrl f5 didn't do anything.
09-19-2011, 09:11 PM   #7
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,686
Do Control F5 again, you have an old version of a script

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

09-20-2011, 04:39 AM   #8
Site Supporter
Site Supporter
HockeyDad's Avatar

Join Date: Mar 2011
Location: Michigan
Posts: 477
Also try Shift+F5 in Chrome... It seems to me back when I played with it that the refresh without cache function varied depending on what OS you were running chrome on.

09-20-2011, 10:37 AM   #9
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,686
Yeah, whatever performs a hard refresh will do it.

Or, just click this link and refresh it twice:
https://www.pentaxforums.com/forums/clientscript/vbulletin_autosave.js
09-21-2011, 12:14 PM   #10
krp
Veteran Member
krp's Avatar

Join Date: Oct 2010
Location: Illinois
Photos: Gallery
Posts: 470
QuoteOriginally posted by Adam Quote
Yeah, whatever performs a hard refresh will do it.

Or, just click this link and refresh it twice:
https://www.pentaxforums.com/forums/clientscript/vbulletin_autosave.js
That link fixed it.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
forum, thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
If it ain't broke.... starstuff Pentax K-5 23 06-18-2011 08:24 AM
My K7 broke? Jamie_S Troubleshooting and Beginner Help 4 01-17-2011 01:32 PM
I broke my camera and I couldn't be happier! Peter Zack Pentax SLR Lens Discussion 34 03-01-2010 06:35 PM
Help! My DA* 16-50mm just broke! SA Photo Pentax SLR Lens Discussion 17 12-10-2009 03:33 PM
50-135mm, disappointed and broke knochelbiter General Talk 5 10-21-2009 08:46 AM



All times are GMT -7. The time now is 08:26 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top