Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-26-2011, 05:43 AM   #1
Pentaxian
Cee Cee's Avatar

Join Date: Aug 2011
Location: Glenroy, Melbourne
Photos: Gallery | Albums
Posts: 2,988
add photos for lens review

I just added a lens review and thought that I had added some sample photos using the "Insert Album Photos" link, selected "attached images" and clicked on the thumbnails which appeared to add them, but when I submitted the thread there were no photos.

11-26-2011, 10:39 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 41,605
You can always edit your review - the edit button is found in the lower-right corner of the review.
11-27-2011, 04:17 PM   #3
Pentaxian
Cee Cee's Avatar

Join Date: Aug 2011
Location: Glenroy, Melbourne
Photos: Gallery | Albums
Posts: 2,988
Original Poster
I've used the edit button and attempted to add the photos several times but it still hasn't worked (I can edit the text but the photos don't add) Also the "insert photos & images window says "To upload new photos directly to this thread, use our attachment system, found below the thread editor."
this attachment system is just not there!
11-27-2011, 04:48 PM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 41,605
Because those aren't regular threads there isn't an attachment system, you will have to use either your albums or the gallery, or a third-party upload service.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
lens, photos, review
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Add New Lens + Review circus pacerr Site Suggestions and Help 24 09-12-2011 10:35 PM
add on eyecups review? dcrusoe Troubleshooting and Beginner Help 4 06-12-2011 08:22 PM
Add Sigma 120-400mm HSM OS to lens database PixleFish Site Suggestions and Help 2 02-24-2011 12:46 PM
My review of the A*135mm/1.8, with photos (LBA warning and long) photogerald Pentax SLR Lens Discussion 36 05-28-2010 12:10 AM
News Lens Review Database Now Complete with Photos! Adam Site Suggestions and Help 3 02-11-2009 02:41 PM



All times are GMT -7. The time now is 08:50 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top