Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-05-2012, 12:51 PM   #1
Pentaxian
jheu02's Avatar

Join Date: Aug 2009
Location: North Carolina
Photos: Gallery | Albums
Posts: 2,196
Forum Home mismatch

Don't know if this is affecting anyone else's screen, but sometimes the "Latest Threads" column on the /forums screen "displaces" all of the links on the left "main" portion of the screen. After scrolling down the page to the end of the Latest Threads, the rest of the page shows up with all the rest of the links to the various subforums.

I have an older computer running i.e. 8, and haven't tried it on Firefox or Chrome. It doesn't always happen either.

Any suggestions?

02-05-2012, 12:58 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 47,039
You're seeing the classic skin, right? There shouldn't be any issues with that, but if there are, I'll need a screenshot ti figure out what's causing it. It's most likely because of some crazy thread titles...

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

02-05-2012, 02:56 PM   #3
Pentaxian
jheu02's Avatar

Join Date: Aug 2009
Location: North Carolina
Photos: Gallery | Albums
Posts: 2,196
Original Poster
Here's some shots if it works. 1st shot is of screen when first navigated to. 2nd shot shows after scrolling to bottom of right column, the rest of the screen shows up.
Attached Images
   
02-05-2012, 02:58 PM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 47,039
The modern skin doesn't support IE8...please switch to the classic one using the controls at the bottom of the page. I'm not sure why you're seeing it, either- it should automatically disable itself.

Can you go here and paste what you see under "Your User Agent"?
Whats My User Agent?


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
links, page, rest, screen
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Architecture Home Sweet Home RobG Photo Critique 9 07-04-2011 03:42 PM
Landscape Home Sweet Home Scottnorwo Post Your Photos! 13 03-08-2011 04:58 AM
white space on forum home page Bart Site Suggestions and Help 3 01-16-2011 12:10 PM
Virus detected when accessing forum home page simonkit Site Suggestions and Help 7 09-12-2010 01:56 AM
News New Quick Forum Home Controls! Adam Site Suggestions and Help 15 09-24-2009 05:38 PM



All times are GMT -7. The time now is 09:38 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top