Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-06-2012, 01:20 PM   #1
Pentaxian
Kozlok's Avatar

Join Date: Jun 2012
Location: Albuquerque
Photos: Gallery
Posts: 2,929
Language Settings

When I type a message either into a post or a private message, I always get spell check errors. It looks like somehow it thinks my language should be set to Spanish. How do I fix it?

10-06-2012, 01:22 PM   #2
Site Supporter
Site Supporter
newmikey's Avatar

Join Date: May 2007
Posts: 1,919
If you're using Firefox, right mouse button -> languages
10-06-2012, 05:09 PM   #3
Pentaxian
Kozlok's Avatar

Join Date: Jun 2012
Location: Albuquerque
Photos: Gallery
Posts: 2,929
Original Poster
DERP, that fixed it!

Thanks!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
language, message
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Language Settings for the K-01 legacyb4 Pentax K-01 5 06-05-2012 05:37 PM
Question Language phonoline Site Suggestions and Help 4 02-15-2011 07:30 AM
I'm unhappy with K-7 settings. Help me custom the settings like k20. netuser Troubleshooting and Beginner Help 16 09-01-2009 08:39 AM
K10D Custom Settings... Your Settings Gadget_Guy Pentax DSLR Discussion 4 05-25-2008 06:33 AM



All times are GMT -7. The time now is 06:45 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top