Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-19-2007, 12:20 PM   #1
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,400
New Feature: Thread start date in thread listing

Many users have contacted me about this, so I've decided to add the thread creation date to the alt (hover) text of each thread listed in a forum. I feel that this is a better alternative to having the creation date being displayed beside the thread title; please refer to the attached image for more details.

You'll now be able to tell the difference between old and new threads without having to view them! The whole point here is to prevent the revival of very old discussion which is most likely outdated.

I'm still working on adding this feature for threads listed in search results, but expect that to be up very soon. Thanks!

Attached Images
 

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

02-19-2007, 04:28 PM   #2
Veteran Member
bdavis's Avatar

Join Date: Nov 2006
Location: 'Burque, NM
Posts: 309
Thanks, Adam! This is very useful; I hate the deja vu feeling when reading a thread, only to find it was started in November or something ridiculous.

[edit] just tried it, doesn't seem to work with Firefox. Only for IE?
02-19-2007, 04:34 PM   #3
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,400
Original Poster
It should work with all browsers that display alt text, since it's a general HTML attribute. Strange...

Edit: I just checked, and it indeed works with FireFox.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

02-19-2007, 06:29 PM   #4
Veteran Member
bdavis's Avatar

Join Date: Nov 2006
Location: 'Burque, NM
Posts: 309
If its in the alt text, the problem might be on my end, and I'm looking into it. I'm running a 'standard' version of Firefox (only a del.icio.us extension--nothing else, and no custom changes) and I've still got nada. If I right click and go to properties, it shows original post date, but that isn't as elegant a solution as a simple hover.

It works in my copy of IE, but thats a moot point because I don't use IE.

02-20-2007, 12:16 AM   #5
Veteran Member
LaRee's Avatar

Join Date: Nov 2006
Location: San Diego
Photos: Gallery
Posts: 2,226
That is a much appreciated addition for me. Thank you! Works in my Opera browser just fine.
10-24-2008, 12:10 PM   #6
Veteran Member
JCSullivan's Avatar

Join Date: Sep 2006
Location: Windsor, Canada
Posts: 3,058
In case the Mod hasn't noticed - I think this is a spammer.
10-24-2008, 12:22 PM   #7
Veteran Member
JCSullivan's Avatar

Join Date: Sep 2006
Location: Windsor, Canada
Posts: 3,058
QuoteOriginally posted by Adam Quote
It should work with all browsers that display alt text, since it's a general HTML attribute. Strange...

Edit: I just checked, and it indeed works with FireFox.
I use IE and it isn't working for me. I'm using the Simple Skin.
Thanks

EDIT
I switched to Classic Skin and it worked. Then I switched back to Simple Skin and it works fine.

EDIT 2
I thought it did but only for a moment it seems. It does not work in Simple Skin.

Last edited by JCSullivan; 10-24-2008 at 12:26 PM. Reason: as above
10-27-2008, 04:59 AM   #8
Veteran Member
MoiVous's Avatar

Join Date: Sep 2008
Location: Adelaide, South Australia
Photos: Gallery
Posts: 677
Hi Adam,

FF and some other Gecko based browsers don't use the alt attribute as the default mouse over text for <a>, <img>, <li> etc tags. In my work I use both alt="some text" and title="some text". I still see it in FF3.

Apparently, the original W3C specification used title for hover text, and alt for missing images. IE doesn't follow this convention, whereas FF does.

Hope thats of some help.

Cheers

10-27-2008, 11:16 AM   #9
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,400
Original Poster
There are way too many inconsistencies among browsers for me to be able to accomodate all site featues for all browsers. I hope that, especially IE and FF, eventually end up using highly similar conventions.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

10-28-2008, 12:18 PM   #10
Veteran Member
JCSullivan's Avatar

Join Date: Sep 2006
Location: Windsor, Canada
Posts: 3,058
QuoteOriginally posted by Adam Quote
Many users have contacted me about this, so I've decided to add the thread creation date to the alt (hover) text of each thread listed in a forum. I feel that this is a better alternative to having the creation date being displayed beside the thread title; please refer to the attached image for more details.

You'll now be able to tell the difference between old and new threads without having to view them! The whole point here is to prevent the revival of very old discussion which is most likely outdated.

I'm still working on adding this feature for threads listed in search results, but expect that to be up very soon. Thanks!
I'm wondering wether you have switched this feature off!

It does NOT work for me in either Classic or Simple skin and I'm using IE 7.x
10-28-2008, 12:33 PM   #11
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,400
Original Poster
There's no "off" button for this

Everything's showing up fine for me.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
creation, date, feature, thread, threads
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
News Thread start date in search hover text! Adam Site Suggestions and Help 0 05-15-2010 08:17 PM
Cannot start a new thread samir_m Site Suggestions and Help 4 02-28-2009 12:56 PM
Suggestion Thread start date in mouse hover popup monochrome Site Suggestions and Help 3 02-25-2009 07:18 PM
Report this thread feature? little laker Site Suggestions and Help 2 07-11-2007 08:32 AM



All times are GMT -7. The time now is 02:49 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top