Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-07-2019, 11:07 PM   #16
Site Supporter
Site Supporter
paulh's Avatar

Join Date: Sep 2010
Location: DFW Texas/Ventura County, CA
Photos: Gallery | Albums
Posts: 23,995
Very snappy now - thanks!

06-07-2019, 11:20 PM   #17
Pentaxian
swanlefitte's Avatar

Join Date: May 2015
Location: New Orleans
Photos: Gallery
Posts: 3,292
With chrome on Android it crashed after a few threads. I made it through all my subscribed threads just now.
06-07-2019, 11:21 PM   #18
Pentaxian
swanlefitte's Avatar

Join Date: May 2015
Location: New Orleans
Photos: Gallery
Posts: 3,292
Just crashed again.
06-07-2019, 11:52 PM   #19
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,777
QuoteOriginally posted by swanlefitte Quote
Just crashed again.
If Chrome is crashing, that might be a bug in chrome. Are you using the latest version?


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-07-2019, 11:58 PM   #20
Loyal Site Supporter
Loyal Site Supporter
BigMackCam's Avatar

Join Date: Mar 2010
Location: North-East of England
Posts: 15,959
Working very well for me this morning... Seems positively brisk
06-08-2019, 05:47 AM - 1 Like   #21
Loyal Site Supporter
Loyal Site Supporter
pschlute's Avatar

Join Date: Mar 2007
Location: Surrey, UK
Photos: Gallery
Posts: 4,549
Original Poster
Back to it's old self now. thanks all.
06-08-2019, 10:41 AM   #22
Site Supporter
Site Supporter
ChrisPlatt's Avatar

Join Date: Nov 2007
Location: Rockaway Beach NYC
Posts: 6,465
It has been slow here too lately. It seems a bit better today though.

Chris
06-08-2019, 11:03 AM   #23
Pentaxian
swanlefitte's Avatar

Join Date: May 2015
Location: New Orleans
Photos: Gallery
Posts: 3,292
QuoteOriginally posted by Adam Quote
If Chrome is crashing, that might be a bug in chrome. Are you using the latest version?
Chrome just crashed on reddit too. Lots of variables for me at the moment. Firefox is fine. Been on vacation with roaming, extra pics on phone, etc. I use multiple browsers for different sites because they all seem to show your top 6 sites on each. As of now I think it's on my end.
Appreciate your diligence in following up on it. You do a great job.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
site
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone else finding this dull weather interfering with their photgraphy? normhead General Photography 69 12-04-2017 06:20 AM
So, anyone else become a really bad darkroom pack rat? PPPPPP42 Film Processing, Scanning, and Darkroom 77 11-26-2015 05:26 PM
Has anyone else spent their full frame savings on something else? stillshot2 General Talk 46 10-19-2015 03:43 PM
Slow photography. Really slow... baro-nite Photographic Technique 5 01-03-2012 04:17 PM
Anybody else finding Flickr slooooooooooooooooow ? daacon General Talk 12 09-30-2008 07:32 AM



All times are GMT -7. The time now is 10:26 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top