Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-07-2019, 01:24 PM   #1
Loyal Site Supporter
Loyal Site Supporter
pschlute's Avatar

Join Date: Mar 2007
Location: Surrey, UK
Photos: Gallery
Posts: 3,053
Anyone else finding the site really slow ?

Anyone else finding the site really slow ?

I am using firefox on Win10

06-07-2019, 01:33 PM   #2
Pentaxian
paulh's Avatar

Join Date: Sep 2010
Location: DFW Texas/Ventura County, CA
Photos: Gallery | Albums
Posts: 18,932
Yes, I've noticed quite a bit of lag lately as well. Using Firefox/Chromium on LinuxMint.
06-07-2019, 01:38 PM   #3
Senior Member




Join Date: May 2016
Location: Ruhrgebiet
Posts: 158
Slow for me as well. Sometimes the page will not even start loading for 30 seconds, sometimes it takes two minutes for a button image to load...

I thought that was just me though since I'm from Central Europe and I guess the servers are located somewhere in Northern America?

I recall the site being this slow a year or so ago
06-07-2019, 01:46 PM   #4
Site Supporter
Site Supporter
luftfluss's Avatar

Join Date: Jun 2011
Location: NJ
Photos: Gallery | Albums
Posts: 5,491
Yup, I've tried different browsers, different devices, different networks. I'm sure Adam is aware.

06-07-2019, 01:53 PM   #5
Senior Moderator
Loyal Site Supporter
Loyal Site Supporter
BigMackCam's Avatar

Join Date: Mar 2010
Location: North-East of England
Posts: 12,700
Yes. I reported it to @Adam yesterday, so he's aware
06-07-2019, 03:40 PM   #6
On Hiatus. Back Later.
Loyal Site Supporter
monochrome's Avatar

Join Date: Mar 2008
Location: Flyover Country
Photos: Gallery | Albums
Posts: 24,427
Add me to the list.

20Mb/s WiFi on iPad using Safari or DuckDuckGo. Frequently my WAP (SSID #1) or Router (SSID #2) times out and kicks me off requiring a Reset. PF seems to not let go of the Router, like Google Ad Services keeps polling for a response from my end (I suspect this is the source of the trouble). Cabled access is faster but there is a lag at half a page load for up tp 30 seconds, then the page load completes. Doesn’t seem to matter whether I’m in a photo thread.

I have tracking and services turned off in Settings and using AdBlock+ with PF Whitelisted.
06-07-2019, 03:48 PM - 4 Likes   #7
Pentaxian
c.a.m's Avatar

Join Date: Jan 2013
Location: Ottawa, Canada
Posts: 1,731
I also noticed a slowdown and some weird effects today.


My guess is that the PF buffer designated for 'mirrorless' and PentaxIsDoomedTM topics has reached its limit and the overflow is contaminating other parts of the forum.
06-07-2019, 04:06 PM   #8
Pentaxian




Join Date: Jan 2011
Location: New York
Posts: 4,322
I noticed (on Android) many more animated ads. I'm getting stuck with videos at the top and bottom of every thread.

06-07-2019, 07:35 PM   #9
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 48,544
Please keep the feedback coming, guys. The intermittent sluggishness is something we're able to reproduce and we're working on finding out what's causing it.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-07-2019, 08:26 PM   #10
Moderator
Site Supporter
Loyal Site Supporter
MarkJerling's Avatar

Join Date: May 2012
Location: Wairarapa, New Zealand
Photos: Gallery | Albums
Posts: 10,908
Yup, still slow here too. Using Windows10 with Chrome.
06-07-2019, 08:47 PM - 1 Like   #11
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 48,544
The issue should now be fixed- it seems that an automatic update from Wednesday was causing some issues.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-07-2019, 08:56 PM   #12
Moderator
Site Supporter
Loyal Site Supporter
MarkJerling's Avatar

Join Date: May 2012
Location: Wairarapa, New Zealand
Photos: Gallery | Albums
Posts: 10,908
QuoteOriginally posted by Adam Quote
The issue should now be fixed- it seems that an automatic update from Wednesday was causing some issues.
Thanks Adam. It's working fine for me now.
06-07-2019, 09:04 PM   #13
Loyal Site Supporter
Loyal Site Supporter




Join Date: Jul 2012
Photos: Gallery | Albums
Posts: 8,652
Okay, I just uploaded a test image and it was completed in a matter of seconds. Windows 10 with Chrome. Thanks Adam.

TT
06-07-2019, 09:18 PM   #14
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 32,873
QuoteOriginally posted by MarkJerling Quote
Thanks Adam. It's working fine for me now.
Yes, much better.


Steve
06-07-2019, 09:28 PM   #15
Site Supporter
Site Supporter
luftfluss's Avatar

Join Date: Jun 2011
Location: NJ
Photos: Gallery | Albums
Posts: 5,491
Zippy!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
site
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone else finding this dull weather interfering with their photgraphy? normhead General Photography 69 12-04-2017 06:20 AM
So, anyone else become a really bad darkroom pack rat? PPPPPP42 Film Processing, Scanning, and Darkroom 77 11-26-2015 05:26 PM
Has anyone else spent their full frame savings on something else? stillshot2 General Talk 46 10-19-2015 03:43 PM
Slow photography. Really slow... baro-nite Photographic Technique 5 01-03-2012 04:17 PM
Anybody else finding Flickr slooooooooooooooooow ? daacon General Talk 12 09-30-2008 07:32 AM



All times are GMT -7. The time now is 05:55 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top