Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-09-2020, 09:00 AM - 1 Like   #1
Loyal Site Supporter
Loyal Site Supporter
csa's Avatar

Join Date: Aug 2014
Location: Montana mountains
Posts: 9,627
"Likes" on posts?

I don't see the "Like" on posts, any longer. Is it on my end, or what?

03-09-2020, 09:07 AM   #2
New Member




Join Date: Mar 2020
Location: Brno
Posts: 2
I didnt see it too.
03-09-2020, 09:17 AM   #3
Moderator
Man With A Camera
Loyal Site Supporter
Racer X 69's Avatar

Join Date: Jun 2010
Location: The Great Pacific Northwet
Photos: Gallery | Albums
Posts: 21,797
QuoteOriginally posted by csa Quote
I don't see the "Like" on posts, any longer. Is it on my end, or what?
Could be Carol. I see the likes on posts, and am also able to give likes when I wish. Perhaps clearing the browser cache, and/or cookies might clear it up?
03-09-2020, 09:44 AM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,392
I'm seeing them just fine. Is your browser blocking the likes icon? Some adblocker add-ons do this.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

03-09-2020, 09:45 AM   #5
csa
Loyal Site Supporter
Loyal Site Supporter
csa's Avatar

Join Date: Aug 2014
Location: Montana mountains
Posts: 9,627
Original Poster
Nope, just cleared everything, refreshed this page, and still no "likes". I've always seen them before; and since another member also doesn't see them; perhaps it's not on our end. As a Mod you might see them, when members do not.
03-09-2020, 09:46 AM   #6
csa
Loyal Site Supporter
Loyal Site Supporter
csa's Avatar

Join Date: Aug 2014
Location: Montana mountains
Posts: 9,627
Original Poster
Adam, on another site, the "likes" are visible. I don't know why my browser (that I've used for a couple of years) would suddenly block them on this site only.
03-09-2020, 09:48 AM   #7
Pentaxian
bertwert's Avatar

Join Date: Jun 2015
Location: Golden, BC
Posts: 13,089
For what it's worth, I can see them fine and give them too.
03-09-2020, 11:52 AM   #8
Moderator
Man With A Camera
Loyal Site Supporter
Racer X 69's Avatar

Join Date: Jun 2010
Location: The Great Pacific Northwet
Photos: Gallery | Albums
Posts: 21,797
QuoteOriginally posted by csa Quote
Adam, on another site, the "likes" are visible. I don't know why my browser (that I've used for a couple of years) would suddenly block them on this site only.
What browser are you using Carol?

03-09-2020, 07:02 PM - 2 Likes   #9
csa
Loyal Site Supporter
Loyal Site Supporter
csa's Avatar

Join Date: Aug 2014
Location: Montana mountains
Posts: 9,627
Original Poster
Microsoft Edge. Guess what, the computer just did an almost 2 hour update, and now the "like" emoji is back!

Thanks for taking the time to help; I still don't know what happened; but all's good now!
03-10-2020, 01:48 AM   #10
Moderator
Man With A Camera
Loyal Site Supporter
Racer X 69's Avatar

Join Date: Jun 2010
Location: The Great Pacific Northwet
Photos: Gallery | Albums
Posts: 21,797
QuoteOriginally posted by csa Quote
Microsoft Edge. Guess what, the computer just did an almost 2 hour update, and now the "like" emoji is back!

Thanks for taking the time to help; I still don't know what happened; but all's good now!
Computers do some weird stuff sometimes.
03-10-2020, 07:50 AM   #11
csa
Loyal Site Supporter
Loyal Site Supporter
csa's Avatar

Join Date: Aug 2014
Location: Montana mountains
Posts: 9,627
Original Poster
Indeed they do! Don't have a clue why all of a sudden the "like" disappeared, then re-appeared with the update.
03-10-2020, 07:56 AM   #12
Loyal Site Supporter
Loyal Site Supporter
boriscleto's Avatar

Join Date: Dec 2009
Location: North Syracuse, NY
Photos: Gallery
Posts: 15,105
QuoteOriginally posted by csa Quote
Indeed they do! Don't have a clue why all of a sudden the "like" disappeared, then re-appeared with the update.
Microsoft just released a new version of Edge, it uses Chromium from Google now (Which is a fork from Apple's WebKit which was itself a fork from KHTML).
03-10-2020, 07:58 AM - 1 Like   #13
pjv
Otis Memorial Pentaxian
Loyal Site Supporter
Loyal Site Supporter
pjv's Avatar

Join Date: Mar 2015
Location: Melbourne, Australia
Photos: Gallery
Posts: 6,887
QuoteOriginally posted by csa Quote
Indeed they do! Don't have a clue why all of a sudden the "like" disappeared, then re-appeared with the update.
Hey Carol, it feels very " Twilight Zone " or " Outer Limits " to me.............................. Glad you got it back madam.
03-12-2020, 09:55 AM   #14
csa
Loyal Site Supporter
Loyal Site Supporter
csa's Avatar

Join Date: Aug 2014
Location: Montana mountains
Posts: 9,627
Original Poster
QuoteOriginally posted by pjv Quote
Hey Carol, it feels very " Twilight Zone " or " Outer Limits " to me.............................. Glad you got it back madam.
Yes, it was a little spooky! Thanks!
03-12-2020, 09:57 AM   #15
csa
Loyal Site Supporter
Loyal Site Supporter
csa's Avatar

Join Date: Aug 2014
Location: Montana mountains
Posts: 9,627
Original Poster
QuoteOriginally posted by boriscleto Quote
Microsoft just released a new version of Edge, it uses Chromium from Google now (Which is a fork from Apple's WebKit which was itself a fork from KHTML).
I don't know if the new version has been downloaded, with the regular updates. I had planned on updating to the new version this weekend; but not sure how to check if it has already been done.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question Do "likes" expire? scratchpaddy Site Suggestions and Help 15 07-11-2019 09:38 AM
Error Greyed out Likes not adding to Likes total. Kerrowdown Site Suggestions and Help 7 10-09-2014 01:33 AM
Don't say Pentax "Q" in French ... "Q" = "cul" = "A--" Jean Poitiers Pentax Q 52 11-10-2013 06:25 AM
"Today's Post" query and "Hi from..." posts deejjjaaaa Site Suggestions and Help 11 02-04-2009 09:10 AM
Is there a quick way to list out all particpated posts which have new posts? RiceHigh Site Suggestions and Help 10 05-27-2007 10:06 PM



All times are GMT -7. The time now is 08:28 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top