Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-06-2008, 06:54 AM   #1
Veteran Member
vievetrick's Avatar

Join Date: Sep 2006
Location: Easthampton - Massachusetts - USA
Photos: Gallery
Posts: 5,175
PC - error / issue with Modern Skin. NOT SITE MY PC HELP!!

Okay, I am tired of this issue. I look at the site from work like many others. A few months back I started having an issue while in Modern Skin mode. Everytime I click on QUICK LINKS it would simply do nothing and give me the DONE WITH ERRORS message in the bottom left window. I actually get this same error on most pages. Not only that I can't reply with the QUICK REPLY button or use any of the emotiocons or insert a photo the easy way. I have been just using the SIMPLE SKIN and hitting the NEW POST link and getting what has been posted since last on.

I am finally so annoyed I am makeing this post in hopes that one of you IT/computer dudes here can help me. I am sure it is a simple setting somewhere. When it started happening I tried a bunch of things via google searches and nothing seemed to help. I have Windows XP and running IE7. I know we have some blocking software on the machine but that is typically for websites (yahoo,myspace etc..) I would not think that would effect my issue.

I would insert the angry face here over and over but I can't UGGGGHHHHHHH... Okay, I will have more coffee and cool off.

I do seem to get the Error on Page with the yellow triangle on more than a few pages but no ryme or reason.

Please tell me it is something stupid in the setting I just need to adjust.

Thanks for listening to my morning rant.

Pat B

11-06-2008, 10:49 AM   #2
Site Supporter
Site Supporter




Join Date: Oct 2007
Posts: 241
did you install any browser plugins recently?

I'd go through your browser preferences (settings) and make sure that you have both cookies and scripts (javascript) enabled. If you are using a script-blocking plugin for security, you probably need to turn that off for PentaxForums.

Good luck!


Edit: oh and if all else fails, download a new browser. Both (http://www.mozilla.com/firefox or http://opera.com are free for personal use.

Last edited by Frank Fletcher; 11-06-2008 at 10:51 AM. Reason: added browser links
11-06-2008, 11:24 AM   #3
Pentaxian
Tom S.'s Avatar

Join Date: May 2008
Location: S.E. Michigan
Photos: Albums
Posts: 4,299
If you are on a lan, it could be changes made in your system, especially in allowing (or not allowing) java scripts to run.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
error, issue, pages, pc, post, site, skin
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Modern Media /Modern Minds seacapt General Talk 24 09-23-2010 03:55 PM
News Modern Skin Improvements Adam Site Suggestions and Help 14 04-20-2010 07:48 PM
News Site News and Site Suggestions hidden from guests Adam Site Suggestions and Help 0 11-30-2009 12:38 AM
need help changing the skin back from mobile skin nekulturniy Site Suggestions and Help 2 11-17-2009 12:11 AM
News Modern Skin Header Changes Adam Site Suggestions and Help 25 10-29-2009 05:33 AM



All times are GMT -7. The time now is 12:47 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top