Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-09-2022, 11:17 AM   #1
Senior Moderator
Loyal Site Supporter
Parallax's Avatar

Join Date: Apr 2008
Location: South Dakota
Photos: Gallery
Posts: 19,196
New problem. Can't log in from home WiFi

I had initially thought this was related to the posting problem in my other thread. (Perhaps it is?)
I cannot even access the forum when using my home WiFi from either my phone or chromebook unless I use a VPN. I can access any other site though. I can also access the forum using my mobile network.
Perhaps the post I tried to submit that had the null byte triggered a forum side security measure?
I've deleted cache, cookies, and cleared the dns cache.

06-09-2022, 11:19 AM - 1 Like   #2
-
Loyal Site Supporter




Join Date: Mar 2010
Posts: 18,745
Yep, I've had that before, Jim... not for a while, but it happens from time-to-time. Adam will need to ublock your IP. While you're waiting, you could always use Tor (that's what I do)...
06-09-2022, 11:26 AM - 2 Likes   #3
Senior Moderator
Loyal Site Supporter
Parallax's Avatar

Join Date: Apr 2008
Location: South Dakota
Photos: Gallery
Posts: 19,196
Original Poster
SOLVED. Now unblocked thanks to DuckDuckGo
That was the problem. I thought maybe a browser issue so I tried using a different browser. Not a browser issue, it was on the forum side. I got this message when trying with DuckDuckGo:
Attached Images
 
06-09-2022, 11:28 AM   #4
-
Loyal Site Supporter




Join Date: Mar 2010
Posts: 18,745
QuoteOriginally posted by Parallax Quote
SOLVED. Now unblocked thanks to DuckDuckGo
Oh, that's handy! Thanks for the info, Jim. I wonder if Adam might publish this somewhere for everyone's benefit? I've wasted a considerable amount of my time and his over the years, asking if he could reset my IP in the forum system...

06-09-2022, 11:33 AM - 1 Like   #5
Senior Moderator
Loyal Site Supporter
Parallax's Avatar

Join Date: Apr 2008
Location: South Dakota
Photos: Gallery
Posts: 19,196
Original Poster
QuoteOriginally posted by BigMackCam Quote
you could always use Tor (that's what I do)...
I used to when I had a PC. After a Windows 10 update bricked my laptop a few years ago I switched to Chromebook. TOR doesn't have a version for Chrome OS but I have Norton 360 which includes a VPN. Probably not as secure as TOR but c'est la vie.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
access, cache, forum, home, wifi
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Still can't log in! carol anderson (csa) Visitors' Center 8 04-19-2021 08:48 AM
Question Problem going to the forum from my home wifi... MattCard Site Suggestions and Help 6 03-04-2019 05:01 AM
Question Cannot Access the Forum from my WIFI at home PhilRich Site Suggestions and Help 7 08-07-2018 01:55 PM
K-S2 wifi vs K-1 wifi robtcorl Pentax K-S1 & K-S2 7 04-03-2016 09:54 AM
Question Log In Problem Fl_Gulfer Site Suggestions and Help 8 12-26-2009 07:14 PM



All times are GMT -7. The time now is 09:27 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top