Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-17-2009, 11:22 AM   #1
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 48,231
Site Maintenance Complete!

Site Maintenance Complete

I am now happy to announce that our recent site maintenance is complete, and was a great success!

PentaxForums.com has been moved to a faster webserver featuring imporved hardware in almost all aspects. Below are the new technical specifications:

-Dual Quad-Core Intel 'Nehalem' processors @ 2.93 Ghz w/HT
-12Gb DDR3 RAM @ 1333Mhz (host offered a special to double the standard 6Gb)
-RAID controller
-Primary drive: Seagate Cheetah 300Gb @ 15,000 RPM

As our site grows, this hardware should allow server-intensive processes, such as backups, to run with minimal effect on site performance, even during peak traffic. You should also notice an increase in file transfer speed.

Our old IP address will be pointed to the new server within 72 hours.

These changes have bumped our server bill up by a little over $100/month. I would to thank all Site Supporters for helping keeping the site online and ad-free, and would like to ask all other members to consider doing so as well! Any amount helps and is greatly appreciated. We wouldn't be here without you!


Note that in some geographical regions, our www.pentaxforums.com domain may still be poiting to the old server. If this is the case, please use PentaxForums.com - Pentax Photography Forum to access the site temporarily. Thanks for your patience during this whole process, and I apologize again for the downtime involved.

As a reminder, the SyncSnap gallery is now online; you may upload event photos here: User Photo Gallery - Pentax World SyncSnap. You can also continue uploading World Pentax Day photos for another week here (note that they must have still been taken on October 10th):
User Photo Gallery - October 10, 2009.

Thanks for reading!


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

10-17-2009, 01:05 PM   #2
Ash
Community Manager
Ash's Avatar

Join Date: Mar 2007
Location: Toowoomba, Queensland
Photos: Gallery | Albums
Posts: 23,291
Awesome Adam,

Glad to see PF going from strength to strength.
You're a champ, mate!
Thanks for all your effort.
10-17-2009, 01:10 PM   #3
New Member




Join Date: Feb 2009
Photos: Gallery
Posts: 22
Specs of that server are nearly like my desktop.

Dual quad core 2.8GHz Harpertown Xeon with 1.6GHz bus
32GB DDR2-FB ECC RAM
320GB HD.

hehe..
10-17-2009, 01:26 PM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 48,231
Original Poster
Our previous processor was the 3.0Ghz Harpertown @1333Mhz, but unfortunately only with 533 DDR2 RAM. From the research I did, the Nehalem combined with the improved bus ended up being 50-150% faster for most applications, thanks to the HT.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

10-17-2009, 02:13 PM   #5
Site Supporter
Site Supporter




Join Date: Apr 2008
Location: North Wales
Posts: 260
I've worked in IT for years but never managed to keep up with Intel chipsets (or AMD) - last time I looked it was just Celeron, Pentium 4 and Xion CPU's?

Thank you to Adam and anyone else involved for all the hard work.
10-17-2009, 02:38 PM   #6
Loyal Site Supporter
Loyal Site Supporter
Canada_Rockies's Avatar

Join Date: Nov 2007
Location: Sparwood, BC, Canada
Photos: Gallery | Albums
Posts: 10,792
Thanks, Adam!

It is a pleasure to be a member of this group of Pentax fanatics. Your dedication to this site is absolutely wonderful.
10-17-2009, 03:15 PM   #7
Forum Member
nunzio's Avatar

Join Date: Aug 2008
Location: La Spezia / Italy
Photos: Gallery | Albums
Posts: 74
Great.
Thank you.
10-18-2009, 01:29 AM   #8
New Member




Join Date: Aug 2009
Location: Gold Coast
Posts: 22
Well done! Excellent!!

10-18-2009, 11:25 AM   #9
Veteran Member




Join Date: Mar 2008
Location: Israel
Photos: Gallery | Albums
Posts: 932
Without any disrespect or lack of gratitude for the job done, but here (in Israel) there is not visible or discernible improvement in speed. It might be caused by many people logging in or connecting after the maintenance outage period, but nonetheless, forum is rather slow.
10-18-2009, 11:43 AM   #10
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 48,231
Original Poster
QuoteOriginally posted by Boris Quote
Without any disrespect or lack of gratitude for the job done, but here (in Israel) there is not visible or discernible improvement in speed. It might be caused by many people logging in or connecting after the maintenance outage period, but nonetheless, forum is rather slow.
Are you sure it's not your ISP's fault? What sort of connection are you using? At that geographical distance from the site, you should also notice latency of at least a quarter of a second, regardless of uplink speed on our end.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

10-18-2009, 11:55 AM   #11
Veteran Member




Join Date: Mar 2008
Location: Israel
Photos: Gallery | Albums
Posts: 932
Adam, I am on DSL 1.5 Mbps. I will check tomorrow forum speed from work that has faster connection, but it is less likely local ISP fault, as it has pretty stable/constant performance, being reasonably reliable. But worry not, we don't have the best or fastest internet over here and it does not bother us too much...
10-18-2009, 12:05 PM   #12
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 48,231
Original Poster
QuoteOriginally posted by Boris Quote
Adam, I am on DSL 1.5 Mbps. I will check tomorrow forum speed from work that has faster connection, but it is less likely local ISP fault, as it has pretty stable/constant performance, being reasonably reliable. But worry not, we don't have the best or fastest internet over here and it does not bother us too much...
Try running a ping on 208.43.7.194 via command prompt/terminal and see what it says.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

10-18-2009, 11:00 PM   #13
Veteran Member




Join Date: Mar 2008
Location: Israel
Photos: Gallery | Albums
Posts: 932
Adam, tried yesterday but was too sleepy to keep writing here. From home I got on average 250 ms and from work I get about 210 ms. Since I never did such a thing before the upgrade, it would be hard for me to draw any conclusions, but you might know better.
10-19-2009, 05:01 AM   #14
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 48,231
Original Poster
Judging by that, this definitely sounds like it's caused due to the distance and your connection. Also, since the DNS record was updated fairly recently, the propagation may still not have taken full effect in some areas.
10-20-2009, 12:09 AM   #15
Veteran Member




Join Date: Mar 2008
Location: Israel
Photos: Gallery | Albums
Posts: 932
Yes, it seems like you say - caused by the distance. Thanks for spending your time for my benefit.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
gallery, maintenance, october, pentax, photo, server, site, user, world
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Machinery High on maintenance volley Post Your Photos! 6 04-29-2010 10:06 PM
Any site with complete list of what lens fit each camera brand? dinneenp Pentax SLR Lens Discussion 3 03-12-2010 10:51 AM
News Server Maintenance Window / Site Downtime Adam Site Suggestions and Help 21 10-17-2009 11:00 AM
DSLR Maintenance Definite Pentax DSLR Discussion 6 01-03-2009 02:14 PM
Canoeing, fishing and site maintenance weekend... ve2vfd Post Your Photos! 4 06-16-2008 08:43 PM



All times are GMT -7. The time now is 01:42 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top