Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-27-2012, 11:10 AM   #1
New Member




Join Date: Apr 2012
Posts: 23
CS3 / Bridge appearance

Hi there,

First posting so will start with a whinge!

One of the most frustrating programs I use is the Bridge component of PhotoShop CS3.

Until about 30 mins ago, I had Bridge organized the way I like it, but then it all went AWOL. I have reset during starting Bridge and I have deleted the BridgeStore folder, but I still cannot get it back to how I want it. In going AWOL, it also seems to have deleted my saved Workspace so I cannot select even that.

The attachment shows how it currently is. What I want is the three tabs (Folder / Metedata / Keywords) to be filed vertically rather than tabbed across the top. I want Folders at the top and Metadata and Keywords about half way down the page. This way, I can have the Folder and Metadata displayed. That is what I had 30 mins ago! Theoretically, I can drag and drop but all that achieves is the tabs jumping back to the top.

Grateful for any suggestions as to how I make these tabs stay put.

Thanks

Rex

Attached Images
 
04-27-2012, 11:17 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,438
Maybe you should try out lightroom? It'll save you a lot of time as it's designed for organizing and cataloging photos.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

04-27-2012, 11:49 AM   #3
Veteran Member
magkelly's Avatar

Join Date: May 2010
Photos: Gallery
Posts: 5,900
CS3's Bridge was kind of messed up. They made major improvements in CS4 and CS5. I find CS5's Bridge much more usable actually. Honestly, I'd suggest an upgrade. I found the CS3 bridge very buggy, almost never used it. I love using Bridge and Camera Raw in CS5. It's a whole other ballgame.
04-27-2012, 03:07 PM   #4
New Member




Join Date: Apr 2012
Posts: 23
Original Poster
Magkelly,

Please to know that CS3 Bridge is kind of messed up. I have found that I understand its foibles, but there are lots of weird things that it does. Can't believe that Adobe released t like that.

Adam,
Regarding CS5 and / or Lightroom 4. Both seem to be a no-no. If nothing else, there is the expense that is, in my opinion, not justifiable. But the other thing is that my computer will not handle LR4. I have a dual core Dell ( that I think will run 64 bit), 32 bit XP Pro. To get LR4, I need to upgrade the hardware and software, and that is not about to happen.

I just want Bridge to operate the way it was this afternoon. If push comes to shove, I will restore the whole OS from an image that I took a few weeks ago.

Rex

04-27-2012, 05:27 PM   #5
Veteran Member
magkelly's Avatar

Join Date: May 2010
Photos: Gallery
Posts: 5,900
You might want to check the Adobe site. They used to have some updates for CS3 and CS4 on the site. Mostly they're supporting CS5 now but if you get stuck email them and they might send the files to you on a disk. If you haven't updated at all since install they may have updates that will fix some of those annoying quirks. But no, it's not you. The first couple of versions of Bridge were pretty bad. They fixed most of that with CS4 though, and CS5's Bridge is pretty smooth now. I actually prefer using Bridge and CR with Photoshop to using LR. LR is okay and there are certain things I like it for like making packages, but I just feel I can get more done with the others when it comes to regular photo editing. I use Photoshop for a lot more that that too so it just makes more sense for me than LR does most of the time anyhow.
04-28-2012, 12:01 AM   #6
New Member




Join Date: Apr 2012
Posts: 23
Original Poster
Thanks for your reply. Thinking about what happened, i was having difficutly using the 'Copy To' command (meassage saying that Version Cue needed updating, or something like that) so I did download and install the most recent from Adobe. It all went OK, Copy To worked, as did everything else. Then Bridge froze, had to reboot the computer and that was when my WorkTop went AWOL. Guess I will sort it out one way or the other. I'm with you on LR. I did try LR2 when it came out and really didn't like it. The best part is the interface. Did not like the fact that folders have become libraries which are also catalogues and seemed to be creating data bases all over the place. It started taking up a large part of my HDD; much more than Bridge does. I got the beta of LR4 but it would not install because as I said above, my computer is not quite compatible and I like XP enough, not to get on the 'let's upgrade all software and make the program companies very profitable' concept when there does not seem to be any reason for me do so. If it ain't broke, don't fix it. Call me old fashioned, but.....! Rex
04-28-2012, 02:55 PM   #7
New Member




Join Date: Apr 2012
Posts: 23
Original Poster
Here is a heads-up! I've fixed it (for the time being.) Here's what I did. Restored from a system restore time of about two weeks ago. Actually, that made no difference. So I reset the Bridge Workspace to default. That has two tabs, vertically on the left and some on the right (preview, I think.) On previous attempts, I closed the unwanted tabs from the Windows menu and opened the ones I wanted, but they stacked horizontally (as the first attachment.) This time, I opened the tabs I wanted first and managed to drag them where I wanted, and they stayed. Then I closed the tabs I did not want. Currently have the Workspace as it previously was. Just have to remember this for next time! Rex
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
awol, bridge, cs3, folder, keywords, metadata, photography, photoshop, tabs
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suggestion "buttons" to reset forum skin/appearance RoxnDox Site Suggestions and Help 2 08-18-2011 01:03 PM
Appearance from the mist Rense Post Your Photos! 4 03-09-2009 01:47 PM
Kangaroo Point - Story Bridge & Bridge Climbers dosdan Post Your Photos! 2 06-11-2008 05:01 AM
Adobe Photoshop Elements 6 - Change Horrible Black Appearance? stewart_photo Digital Processing, Software, and Printing 7 11-09-2007 05:50 AM
Confused about RAW image appearance pentaxbling Pentax DSLR Discussion 4 08-26-2007 08:29 AM



All times are GMT -7. The time now is 12:43 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top