Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-20-2015, 03:55 PM   #1
Pentaxian




Join Date: Oct 2006
Location: PNW USA
Photos: Gallery
Posts: 2,017
ExifTool GUI Google Map interface is not working

The Geotag method available to us in ExifToolGUI is broken. Google changed something in the call structure and now the maps will not display. I updated ExifTool to v 10.02 and ExifToolGUI to v5.15.0.0 and the mapping function just does not work. I am not the only one seeing this:

GoogleMaps error

Too bad, it was the only clean way for me to Geotag my images.

The Elitist - formerly known as PDL

10-20-2015, 07:25 PM   #2
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 39,853
You can still manually grab the coordinates from Google Maps and paste them into the ExifTooGUI workspace. I know, not as easy, but still easier than scripting it in.


Steve
10-21-2015, 02:09 AM   #3
Pentaxian
kh1234567890's Avatar

Join Date: Sep 2010
Location: Manchester, UK
Photos: Gallery
Posts: 2,638
GeoSetter (or here for last beta) still works fine.

As does ExifToolGUI 5.16 / 10.02 on my machine ...
10-21-2015, 02:25 PM   #4
PDL
Pentaxian




Join Date: Oct 2006
Location: PNW USA
Photos: Gallery
Posts: 2,017
Original Poster
IT'S FIXED - Google Maps live

Well, something got fixed. It now works (Google maps part).

Evidently "something" occurred last night and all is well now. Now I get to plow on with Geotaging my 2006-2007 NZ vacation. Sort of depressing really since I am still in the set of images taken in the CBD of Christchurch. After the earthquakes the current Bingoole maps show dirt and reconstruction rather than the buildings I recall. Although it is nice to revisit the images.

I am glad that the issue is resolved. I had router issues early in the morning (1:00-2:49 AM PDT) so it has taken me longer than I care to get back up. I attended a Capture One webinar this morning, so this particular issue was not on my mind.

The Elitist - formerly known as PDL

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
broken, exiftool, exiftool gui google, exiftoolgui, geotag, google, google map interface, google maps, gui google map, photography, photoshop
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aperture is not working on k-50 getting back into it Troubleshooting and Beginner Help 4 07-23-2015 06:33 PM
K-30: Interval shooting, timer is not working Serenase Pentax K-30 & K-50 8 04-30-2015 06:55 PM
Pentax 67 TTL light metering prism is not working sunshine7913 Pentax Medium Format 2 03-06-2015 08:27 AM
Autofocus on K20 with kitlens is not working killingworthmark Troubleshooting and Beginner Help 8 10-22-2014 01:48 PM
One year anniversary - is Pentax unilateral pricing (MAP) on lenses working? Gray Pentax SLR Lens Discussion 22 04-07-2013 05:26 AM



All times are GMT -7. The time now is 12:02 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top