Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-24-2009, 02:27 PM   #1
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Photome - whats up ?

It seems i have the only version of Photome that doesnt show shutter count for my Cam.

Apparently, there's a heading called Shutter count - but there isnt one in mine. Also, in the "find" bar i typed ' Shutter count ' as advised , but next to the find bar, is a white cross on red square... i typed Shutter Count in the Find bar, the whole bar turned red, and didnt do anything.

The photo i loaded in was an unadulterated .JPG original. Massive amount of info etc, but shutter count missing. I uninstalled this prog, and downloaded another from the Photome people, and made sure it was the latest - but still nothing.

Its a mystery, so has anyone got any ideas ?

Thanks


Last edited by Squier; 04-24-2009 at 05:49 PM.
04-24-2009, 05:44 PM   #2
Pentaxian
ChipB's Avatar

Join Date: Nov 2007
Location: Austin, TX area
Photos: Gallery | Albums
Posts: 2,360
Hi, I using Ver 0.79R17 (Build 856) of PhotoMe and the shutter count line is about 1/3 of the way down, right after the section about Shake Reduction (SR Result) - this was for a photo taken with my K200D.

I also checked an older photo taken with my *ist DS - the shutter count is is just above the section titled "Camera Settings" - a little over a 1/3 of the way down.

And, by the by, if my version has a "find" function, I can't find it (pun intended!!)
04-24-2009, 06:05 PM   #3
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Original Poster
Hiya - well, i dont know what the hell is going on here, as i'm on the 2nd download of this prog, and its no different. I have no ' Shutter Count ' in any of the fields. How do you check for which version you have ? Maybe i've got some joke version !!

I have the silly FIND bar, ..its right at the end, and which incidently, doesnt even work.


04-24-2009, 06:24 PM   #4
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Original Poster
Ok, just to prove there's no Shutter Count anywhere on the list - i've taken screen shots of the whole prog with my photo loaded in. I've overlapped the shots so that nothing is missing.











04-24-2009, 07:34 PM   #5
Pentaxian
ChipB's Avatar

Join Date: Nov 2007
Location: Austin, TX area
Photos: Gallery | Albums
Posts: 2,360
Hmmmmmm, only other thing I can think of is to make sure that under "Settings" --> "Options" --> you don't have "Suppressed Tags" checked.

In looking at your screen shots, you are missing an entire section called "Manufacturer Notes" - the shutter count is within this section.

Edit: I "found" the find bar - it works and finds "shutter".

Last edited by ChipB; 04-24-2009 at 07:36 PM. Reason: Additional info
04-24-2009, 07:42 PM   #6
Veteran Member
maxwell1295's Avatar

Join Date: Jan 2008
Location: Long Island, New York
Photos: Gallery
Posts: 2,703
For some reason, I only get the shutter count with raw PEF files....never with JPEGs.
04-24-2009, 08:26 PM   #7
Pentaxian
ivoire's Avatar

Join Date: Mar 2007
Location: chicago burbs
Photos: Gallery
Posts: 3,381
I only get the shutter count in the Mfg Notes section with raw files. It does not show this section when loading a jpeg or tiff file. I tried this with both versions of the program that are available on the website
04-24-2009, 08:53 PM   #8
Pentaxian
ChipB's Avatar

Join Date: Nov 2007
Location: Austin, TX area
Photos: Gallery | Albums
Posts: 2,360
I show the shutter count with JPEGs.

The problem the OP is having seems to be related to the fact the he's missing the entire "Manufacturers Notes" section - not the file type.

Edit: I just found a .PEF (Pentax Raw) file - I show the shutter count for this also.


Last edited by ChipB; 04-24-2009 at 08:59 PM. Reason: Add'l info
04-24-2009, 09:44 PM   #9
Senior Member




Join Date: Feb 2009
Location: west coast USA
Posts: 206
QuoteOriginally posted by Squier Quote
The photo i loaded in was an unadulterated .JPG original.
No, your follow-up screenshots show it was edited/processed with CS4. Once an image has been through an editor, especially one that loves to do things its own way, all bets are off.

Try a file straight from the camera (raw or jpeg, PhotoME can read both).
04-25-2009, 02:01 AM   #10
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Original Poster
Thanks for the input guys - i was under the impression i loaded in an unmessed with photo - i'll try another and report back

Thanks for the help !
04-25-2009, 02:13 AM   #11
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Original Poster
More thanks to you guys - loaded in a clean image and manufacturers notes appeared, and shutter count was found to be 1207 - i expected a lot more, as i bought this 10D 2nd hand from a shop

Nice !
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bar, count, photography, photome, photoshop, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a program like/equivalent to PHOTOME for Mac OS X ? brosen Digital Processing, Software, and Printing 16 07-21-2011 11:55 AM
PhotoME help NaClH2O Digital Processing, Software, and Printing 2 07-27-2009 06:42 PM
PhotoME problem... FHPhotographer Digital Processing, Software, and Printing 6 02-25-2009 05:16 AM
photome houstonmacgregor Digital Processing, Software, and Printing 6 08-28-2008 01:45 PM
Lens question with photome explr1 Photographic Technique 4 05-02-2008 07:24 PM



All times are GMT -7. The time now is 10:50 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top