Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-14-2009, 07:32 PM   #1
Inactive Account




Join Date: Oct 2009
Location: Smalltown, Quebec
Photos: Albums
Posts: 178
Pentax Digital Camera Utility 4 problem

Hey!

I installed the forementionned software bundled with my new K7. It worked great.

But yesterday, i tryed to open it and.....BUG! It doesn't open, I only get a windows message sayin the softwarew had a problem and could not open...

Is ther a known problem with other programs?

12-15-2009, 05:45 AM   #2
Inactive Account




Join Date: Feb 2009
Location: Velence, Hungary
Posts: 664
I've just bought a K-x, installed the program and it develops a windows message stating there's a problem in the program during operation.

Andras
12-15-2009, 06:46 AM   #3
Inactive Account




Join Date: Oct 2007
Location: Foresthill, CA
Posts: 12
I have the same problem. I used the technical support link on the Pentax web site to report it about a week ago and have received no reply.

Mike
12-15-2009, 07:56 AM   #4
Veteran Member
jeffkrol's Avatar

Join Date: Sep 2006
Location: Wisconsin USA
Photos: Gallery
Posts: 8,434
QuoteOriginally posted by mba1971 Quote
Hey!

I installed the forementionned software bundled with my new K7. It worked great.

But yesterday, i tryed to open it and.....BUG! It doesn't open, I only get a windows message sayin the softwarew had a problem and could not open...

Is ther a known problem with other programs?
Seems like an uncommon yet not rare problem:
Things that worked (temporarily at least):
Re: Digital Camera Utilty 4 Crashes on my PC: Pentax SLR Talk Forum: Digital Photography Review
IF a registry clean and reinstall works for you I'd suggest the first thing you do is change all the default folders in the program to ones out of Windows "trouble" zones like "My Documents" or any folders in "My Programs"... just stick
a "RAW" folder on "C" and a "processed" folder. Long shot but what the heck..

12-26-2009, 02:41 PM - 3 Likes   #5
New Member




Join Date: Dec 2009
Posts: 1
Application Error... ptxutl40.exe

Application Error... ptxutl40.exe

This message appears while launching "Pentax Digital Camera Utility 4", supplied with your new K7 or K-x. Three options are offered: Message to Microsoft, Do not send and Debug. None of them does the problem.

Also the common next steps:

1. Try to launch again
2. Reboot and lauch again
3. Reinstall
4. Installing the update (4.11)
5. Uninstall of DCU4, deleting the programm folder and cleaning of windows registry

Don't waste your time - here is a suitable solution.

My last activity was marking about 200 files with the build-in markers. Without further action i had to close DCU4. From then DCU4 ended every launching in crashing.

A deep quest in XP's own (and normally hidden) folders brought the cause: If you mark pictures DCU4 creates a CheckInfo.ini file. If you rename, delete or empty this file launching DCU4 will work normally... until you mark some pictures!

You will find CheckInfo.ini in folder "<Drive>:\Documents and Settings\<Username>\Local Settings\application data\Pentax\Digital Camera Utility 4>"

Please remember: I'm using Windows XP Home (german edition). Therefore folder names are different from other languages editions!

Good luck
claus
01-22-2010, 08:54 PM   #6
Inactive Account




Join Date: Jan 2010
Location: Ohio
Photos: Gallery | Albums
Posts: 169
Thank you Claus
I just used this fix and it works! I simply renamed the file as I was a little afraid to just delete it. Anybody else having this trouble -- this will work for you.
Maybe this can be added to a sticky or something?
Thank you thank you thank you Claus
Tim

QuoteOriginally posted by claus Quote
Application Error... ptxutl40.exe

This message appears while launching "Pentax Digital Camera Utility 4", supplied with your new K7 or K-x. Three options are offered: Message to Microsoft, Do not send and Debug. None of them does the problem.

Also the common next steps:

1. Try to launch again
2. Reboot and lauch again
3. Reinstall
4. Installing the update (4.11)
5. Uninstall of DCU4, deleting the programm folder and cleaning of windows registry

Don't waste your time - here is a suitable solution.

My last activity was marking about 200 files with the build-in markers. Without further action i had to close DCU4. From then DCU4 ended every launching in crashing.

A deep quest in XP's own (and normally hidden) folders brought the cause: If you mark pictures DCU4 creates a CheckInfo.ini file. If you rename, delete or empty this file launching DCU4 will work normally... until you mark some pictures!

You will find CheckInfo.ini in folder "<Drive>:\Documents and Settings\<Username>\Local Settings\application data\Pentax\Digital Camera Utility 4>"

Please remember: I'm using Windows XP Home (german edition). Therefore folder names are different from other languages editions!

Good luck
claus
01-23-2010, 03:13 AM   #7
Pentaxian
Arpe's Avatar

Join Date: Sep 2006
Location: New Zealand
Photos: Gallery | Albums
Posts: 4,372
Worked for me too. Deleted checkinfo.ini.
01-29-2010, 02:05 AM   #8
Junior Member
foivosloxias's Avatar

Join Date: Dec 2009
Photos: Gallery | Albums
Posts: 25
Same here !
Thanks so much !
I had just updated my bios on a HP pavilion dv6t win7x64 and I thought that was causing all the trouble.
This should be a sticky.

03-16-2010, 10:26 PM   #9
New Member




Join Date: Sep 2009
Location: Vancouver Island B.C.
Posts: 8
I just wanted to give this athread a bump because it just saved me much frustration, and I thought it may help someone else.
03-25-2010, 11:57 PM   #10
Inactive Account




Join Date: Mar 2010
Location: ATHENS
Photos: Albums
Posts: 4
[langtitle=el]I have promplem[/langtitle]

I have the same promplem when i use this program can anybody from pentax help us???????????????
03-25-2010, 11:58 PM   #11
Inactive Account




Join Date: Mar 2010
Location: ATHENS
Photos: Albums
Posts: 4
[langtitle=el]I have promplem[/langtitle]

i have the same promplem when i use this program can anybody from pentax help us???????????????
05-23-2010, 06:51 AM   #12
Junior Member
rodfs's Avatar

Join Date: Jan 2010
Posts: 42
I had this problem but claus' fix worked easily. thanks!
06-24-2010, 07:15 PM   #13
Inactive Account




Join Date: Jun 2010
Posts: 16
QuoteOriginally posted by claus Quote
Application Error... ptxutl40.exe

This message appears while launching "Pentax Digital Camera Utility 4", supplied with your new K7 or K-x. Three options are offered: Message to Microsoft, Do not send and Debug. None of them does the problem.

Also the common next steps:

1. Try to launch again
2. Reboot and lauch again
3. Reinstall
4. Installing the update (4.11)
5. Uninstall of DCU4, deleting the programm folder and cleaning of windows registry

Don't waste your time - here is a suitable solution.

My last activity was marking about 200 files with the build-in markers. Without further action i had to close DCU4. From then DCU4 ended every launching in crashing.

A deep quest in XP's own (and normally hidden) folders brought the cause: If you mark pictures DCU4 creates a CheckInfo.ini file. If you rename, delete or empty this file launching DCU4 will work normally... until you mark some pictures!

You will find CheckInfo.ini in folder "<Drive>:\Documents and Settings\<Username>\Local Settings\application data\Pentax\Digital Camera Utility 4>"

Please remember: I'm using Windows XP Home (german edition). Therefore folder names are different from other languages editions!

Good luck
claus
I dont have a local settings folder. Windows XP. I tried a search as well and was not able to locate the file folder that is recommended for deletion or renaming...thoughts???

Thanks!
06-25-2010, 07:11 AM   #14
Inactive Account




Join Date: Jun 2010
Posts: 16
QuoteOriginally posted by Lucas Quote
I dont have a local settings folder. Windows XP. I tried a search as well and was not able to locate the file folder that is recommended for deletion or renaming...thoughts???

Thanks!
Just got off the phone with Pentax. You do not need to reinstall or even upgrade.

There's a bug in the program that causes it to crash if you exit the program while any photos have a check mark in the box.

Take all of your photos and move them to a new folder (do NOT name the folder PENTAX). I called mine K-X.

Delete the original folder and relaunch the program.

Worked perfect for me
08-30-2010, 01:42 PM   #15
Inactive Account




Join Date: Aug 2010
Posts: 1
...ha funzionato rinominare il CheckInfo.ini anche con me

thanks
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera utility, pentax digital camera, photography, photoshop
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax Digital Camera Utility 4 tom_kkh Troubleshooting and Beginner Help 24 11-25-2012 02:28 PM
Problem with digital camera utility 4 on mac samski_1 Digital Processing, Software, and Printing 1 05-31-2010 03:56 PM
Pentax digital camera utility v 4.11 problem tomas99hagberg Troubleshooting and Beginner Help 4 05-30-2010 07:20 AM
Pentax Digital Camera Utility 4, K7 and Lens corrections problem Labuzan Digital Processing, Software, and Printing 2 12-28-2009 10:09 AM
Digital Filters in Pentax Digital Camera Utility 4? lawsonstone Digital Processing, Software, and Printing 0 07-19-2009 04:44 PM



All times are GMT -7. The time now is 03:11 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top