Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-21-2010, 12:14 PM   #1
New Member




Join Date: Jun 2010
Location: Webster, NY
Posts: 3
aperture problem 300mm f4 Takumar

I was fortunate to come across a 300mm f4 Takumar with a nice Tiffen 82mm 1A Skylight filter. It has clean glass, smooth focusing, good detents on the aperture click stops but has a problem: the aperture blades do not stop down in either auto or manual mode. So right now I just have a nice f4 fixed aperture lens. It would cost more to get the lens repaired than it would to buy one on Ebay so I don't know what to do. Any suggestions?

06-21-2010, 12:57 PM   #2
Forum Member




Join Date: Dec 2009
Location: New York, NY
Posts: 74
do the aperture blades move when you press the lever with your hand?
06-22-2010, 04:43 AM   #3
New Member




Join Date: Jun 2010
Location: Webster, NY
Posts: 3
Original Poster
unfortunately ther is no movement no matter what I do. the aperture remains wide open.
06-22-2010, 04:58 AM   #4
Pentaxian
MRRiley's Avatar

Join Date: Feb 2007
Location: Sterling, VA, USA
Photos: Gallery | Albums
Posts: 6,276
Are you sure the lever is clicked into place? Some of them can be quite stubborn.

06-22-2010, 01:27 PM   #5
Pentaxian




Join Date: Feb 2009
Location: Arizona
Posts: 910
Sometimes the manual mode lever is broken. To check the diaphragm without the manual lever, try moving the small black pin at the rear of the lens. Set the aperture ring to any aperture except f/4, then move the pin in its slot to see it the diaphragm moves. If no movement is seen, the problem is more serious than the manual lever or black pin actuator. If the diaphragm does move, then there is problem with the manual mode lever.
06-22-2010, 04:40 PM   #6
New Member




Join Date: Jun 2010
Location: Webster, NY
Posts: 3
Original Poster
The aperture blades do not move when I set the aperture not equal to f4 and slide the pin all the way over. So it is serious. At least I have a fixed f4 lens as it takes good pics wide open. Thanks for trying.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
300mm, 300mm f4, aperture, camera, f4, lens, medium format, takumar
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aperture 3 new problem w/SL update rickconklin Digital Processing, Software, and Printing 2 06-19-2010 10:31 AM
aperture problem with 50 1.7 kent Pentax SLR Lens Discussion 9 11-01-2009 05:11 AM
Tokina AT-X SD 300mm f2.8 - problem with aperture selection paulm Pentax SLR Lens Discussion 3 09-17-2009 10:13 AM
FA 24-90 aperture problem penpig Pentax SLR Lens Discussion 1 01-26-2009 10:08 AM
Aperture pin problem skb0 Pentax SLR Lens Discussion 1 09-11-2008 01:34 PM



All times are GMT -7. The time now is 03:36 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top