Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-24-2011, 01:41 PM   #16
Pentaxian




Join Date: Jan 2011
Location: 5th floor
Posts: 1,328
QuoteOriginally posted by 672 Quote
mikeyscope

i sent mine in for repair. will let you all know what happens.

672

Did you ask for a loaner?? I recently got an app form to do just that from Pentax . . .

05-24-2011, 02:28 PM   #17
New Member




Join Date: Oct 2010
Location: Kelso, Scottish Borders
Posts: 8
QuoteOriginally posted by 672 Quote
mikeyscope

i sent mine in for repair. will let you all know what happens.

672

Thanks for the feedback David, will await with interest.

Mike
06-30-2011, 01:04 AM   #18
672
Pentaxian




Join Date: Dec 2010
Location: santa monica
Photos: Gallery
Posts: 418
Original Poster
repaired

So i got the camera back today from Pentax USA , with no trip to Japan. They had it for about one month and it says they adjusted the image sensor ( which i assume means the processor).
I will shoot test in mixed light again to see if sensor can successfully make both sensor halves look the same now.

And return the loaner to Colorado............
07-01-2011, 01:52 AM   #19
New Member




Join Date: Oct 2010
Location: Kelso, Scottish Borders
Posts: 8
David

Thanks for the update, as I also also noticed this with my camera your feedback was very helpful. A couple of low light dusk shots I did recently showed the spit very slightly even at 800ASA against the sky background but the rest were fine. I just sent mine off last week to be checked so fingers crossed!

Please keep us updated on your test results and I will do the same when I get the camera back.

Mike

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
645d, camera, color, frame, frames, half, iso, medium format, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax K-x image display color flickering problem. Coeurdechene Pentax DSLR Discussion 5 04-24-2012 05:07 PM
Lightroom 3 color problem Constantine Digital Processing, Software, and Printing 3 04-05-2011 02:08 AM
Ilford Delta 3200 - shoot at 800-1600, develop at 1600? dugrant153 Film Processing, Scanning, and Darkroom 15 11-08-2010 02:27 AM
Pentax K10d / Optio A40 / A36 have Color bug drop down Problem ! kkrs Photographic Technique 25 02-10-2009 08:18 AM
K10D red color-cast problem Spooked Pentax DSLR Discussion 19 05-07-2008 02:46 PM



All times are GMT -7. The time now is 08:02 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top