Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-24-2011, 02:23 PM   #1
New Member




Join Date: Oct 2010
Location: Kelso, Scottish Borders
Posts: 8
645D pixel mapping, pre & post V1.02 firmware update observation

Hi guys

I'm new to posting on the forum but wonder if anyone with the 645D could please help confirm my observation of the pixel mapping routine since updating to V1.02 firmware recently.

Unfortunately I cannot recall the details of the 645D pixel mapping routine prior to the V1.02 update so input from anyone not yet updated to V1.02 would be helpful next time you initiate pixel mapping.

My observation as follows:-

Press ..... 'Pixel Mapping' ~OK ~ 'Data Being Processed'
(Here I find the progress bar only reaches 50% then stops ....only jumping to full the instant 'Exit' appears. I had expected the progress bar to nudge up to 100% in short jumps just like my K5 does before 'Exit')

If you still have not update your firmware does the progress bar nudge up to 100% in stages before 'Exit'?

Ok... perhaps nothing unusual but after 'Exit' the camera doesn't return straight away to normal shooting mode, when the shutter release button is pressed the shutter will not fire. In the top display next to the battery power indicator 0" with flashing 'nr' appears for approx. 90secs before shooting mode resumes .....unless the shutter, playback, info or menu buttons are pressed before flashing stops causing resetting for another 90secs, playback, info & menu buttons also toggle the 0" 'nr' symbols on/off. It appears the camera enters 'nr' 'noise reduction mode' but the seconds don't count down as in noise reduction mode but are frozen at 0"

This may or may not be a slight glitch with the firmware update or may happen before the V1.02 update, this is why I'm interested but is in no way a problem, I just want to make sure we are all on the same page and know what to expect if perhaps updating the firmware as I have not seen any mention of this in the instruction manual or any forums.

Any feedback appreciated for everyones peace of mind.

Thanks!

Mike

05-24-2011, 07:28 PM   #2
Site Supporter




Join Date: Feb 2008
Photos: Gallery | Albums
Posts: 413
Mike:

I just ran pixel map, I have not updated the firmware since I have no SD cards that need it and the camera functions perfectly. The bar stopped at about 90%, then "exit" appeared. The camera then will fire in a usual way and none of the items you mention appears on the LCD.l

Last edited by Thomas; 05-24-2011 at 07:34 PM.
05-25-2011, 01:39 AM   #3
New Member




Join Date: Oct 2010
Location: Kelso, Scottish Borders
Posts: 8
Original Poster
QuoteOriginally posted by Thomas Quote
Mike:

I just ran pixel map, I have not updated the firmware since I have no SD cards that need it and the camera functions perfectly. The bar stopped at about 90%, then "exit" appeared. The camera then will fire in a usual way and none of the items you mention appears on the LCD.l
Hi Thomas

I had a vague memory that my 645D performed as you described prior to the V1.02 update, quite uneventful which is why I probably didn't recall anything unusual so this is very helpful...many thanks for your input, appreciated and will be interested to get feedback from others.

By the way there is no difference to the pixel mapping routine with the K5 pre & post firmware update.

Mike
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
645d, bar, camera, firmware, medium format, menu, mode, observation, pixel, progress, shutter, v1.02
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pixel mapping on K10D coa75 Pentax DSLR Discussion 6 04-04-2011 11:48 PM
Pentax k-x: Dead Pixels? Pixel Mapping? flomat Troubleshooting and Beginner Help 3 03-23-2011 04:12 PM
DCU Hot Pixel Mapping trailrider Digital Processing, Software, and Printing 5 03-01-2011 07:19 AM
Just out of curiosity, what happens during pixel mapping? Ian G Pentax DSLR Discussion 3 08-18-2010 02:18 PM
Shutter lag and firmware update? (K10D & 1.31) frattofoto Pentax DSLR Discussion 3 05-02-2010 01:46 PM



All times are GMT -7. The time now is 12:14 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top