Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-10-2012, 10:55 PM   #1
Veteran Member
Steinback's Avatar

Join Date: Jan 2008
Location: GTA, ON, Canada
Photos: Gallery | Albums
Posts: 1,673
Original Pentax 645 only fires once in S mode then needs reboot

I was helping to function test a first generation Pentax 645 today with an odd problem. It seems to work fine in C (continuous) mode for single frame or continuous shooting, but in S (single) mode it will fire once and sound like it has wound on but then the shutter button is unresponsive until the power switch is cycled off and then back on again. We haven't tried film yet (testing was done with the dummy back) but there doesn't seem to be anything else wrong with the body. My 645 functioned normally in all modes with the same battery pack and test conditions.

Anybody else run across something similar in their years of shooting with the 645? The next test is to run a roll of film through and process it, but I haven't come up with an obvious solution unless there is a linkage or sensor malfunctioning that is only active in S mode. If the test roll in C mode comes back alright the body will likely be left as is since it is fairly easy to release the shutter button after the first shot, but I'm still curious about the source of the problem.

01-20-2012, 05:33 PM   #2
New Member




Join Date: Dec 2011
Posts: 4
The counter is a fail safe on the camera in S I believe. Try a test roll and see what happens. You can waste the roll and respool by hand to test another camera later. Keep it around.
Rod
01-21-2012, 05:59 AM   #3
Veteran Member
revdocjim's Avatar

Join Date: Jan 2011
Location: Mt. Akagi, Gunma Prefecture
Posts: 374
What a coincidence. I just encountered the exact same problem last week with a 645 (original) that I picked up in the "junk bin" at a local store. I ran a roll of fill through it and the problem was exactly the same as it was without film. So I sent an email to the champion of Pentax repairs, Eric at pentaxs.com and asked for his input. Below is a cut and paste from his email response.

The 645 doesn't have parts or very few parts at this time. It will need a counter timing gear. This is the most common problem but there could be something else going on too. Cost to repair is about 150.00 plus parts and shipping. Hope this helps.
Eric

So there you have it; the "counter timing gear". But I wasn't about to spend that kind of money on a camera I got for $30 so I put a new focusing screen in it (the one it came with was scratched) and put a 120 film back in it, cleaned it up and took it back to the store where I got it (but a different section of the store). They looked it over, test fired it in both C and S mode (fortunately not more than once at a time in S mode) and offered me $100 for it on trade in with the 55/2.8 that I wanted. The difference came to 410 yen ($5) so I gladly accepted the deal and came home with a new (used) lens!

I found that you can make it fire again by either turning the camera off and back on or by simply spinning the drive mode wheel to C and then back to S. Or of course the simplest solution is to just leave it on C mode all the time. It takes a pretty intentional push to fire multiple frames so I don't think it would be a problem at all.
01-22-2012, 01:51 AM   #4
Veteran Member
Steinback's Avatar

Join Date: Jan 2008
Location: GTA, ON, Canada
Photos: Gallery | Albums
Posts: 1,673
Original Poster
Seeing as a body with insert in good condition is only worth about $150 we'll probably try running it as is and see how things work out. As mentioned, the drive mode is slow enough that taking single shots in it will not be a problem.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
body, button, camera, film, medium format, mode, pentax, roll, shutter, test
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Original Pentax 67-645 lens adaptor pspentax Sold Items 0 09-21-2011 05:45 AM
For Sale - Sold: Pentax K 135mm f2.5 + Original Container+Original Packaging+Hood+more (No Taku yyyzzz Sold Items 15 05-08-2010 11:48 PM
Original 645 Meter Halco Pentax Medium Format 2 05-05-2010 04:23 PM



All times are GMT -7. The time now is 07:34 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top