Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-24-2012, 06:46 AM   #1
New Member




Join Date: Sep 2011
Posts: 17
645D: Corrupted DNG Raw Files with Lightroom?

Has anyone seen this behavior? I got it the first time yesterday, on a job with the 645D:

I got back to the hotel, and started downloading the RAW files, and when importing the DNGs into Lightroom, it would download the first two files, and then sorta of freeze up, and then Lightroom would give a dialogue box with a list of all the rest of the file names that were still on the card, and the message indicated that they were "unrecognizable".

The files were still on the card, but Lightroom would not import them. It scared me to death. I'm using this combo on another job very soon.

Same behavior happened with TWO different SD cards. After the failure, I inserted a different card, and tested it in the hotel room; shot new photos and it downloaded two files then froze up and gave same dialogue box.

Notes:

* 645d has latest firmware.
* Card was a 95mps Sandisk SD card. Newest style card.
* Macbook Pro 13" computer running latest OS.
* Lightroom 3.6 Mac.

Any thoughts before I start testing again today. I turned the camera to JPG ONLY to finish the job and it shot and downloaded JPG File Format just fine. But with RAW ONLY, it locked up.

The only "new" variables, from what I've been shooting for months are: The new 95 m/s Sandisk Cards, and also I was using my little 13" to import, rather than my 27 iMac.

Mark Tucker, Mark Tucker


Last edited by marktucker; 07-24-2012 at 06:56 AM.
07-24-2012, 07:19 AM   #2
Veteran Member




Join Date: Feb 2011
Photos: Gallery
Posts: 573
I don't use Lightroom and I simply download my data to the computer using a card reader. Occasionally, the download is not completed for whatever reason giving a very worrying message--this is on an iMac. The second download is always successful. I have yet to loose an image out of the 8,500 I have shot. I am usually downloading 200+ images at a time.

I always set up my cards on the camera for one card to be a duplicate of the other--I have had a bad experience with a corrupt card. That way I have a backup set of data.

I hope this helps.
07-24-2012, 07:19 AM   #3
Veteran Member




Join Date: Feb 2011
Photos: Gallery
Posts: 573
BTW, I always shoot PEF.
07-24-2012, 07:21 AM   #4
New Member




Join Date: Sep 2011
Posts: 17
Original Poster
Thank you. Complicating this problem is that I'm using this 645D to shoot people, and so I've set it up to shoot ONLY to one slot, so that it shoots faster, writing only to one card.

I will test this today, thoroughly. If it continues to fail, I'll simply sell the camera. Cannot risk having this happen. Will go back to Nikon.

07-24-2012, 07:22 AM   #5
New Member




Join Date: Sep 2011
Posts: 17
Original Poster
Why PEF? If you shoot PEF, what application do you process your RAWs? Why not DNG?
07-24-2012, 07:29 AM   #6
Loyal Site Supporter
eddie1960's Avatar

Join Date: Aug 2010
Location: Toronto
Photos: Gallery | Albums
Posts: 12,235
QuoteOriginally posted by marktucker Quote
Why PEF? If you shoot PEF, what application do you process your RAWs? Why not DNG?
Iightroom will do PEF AFAIK, and a PEF file is generally slightly smaller
07-24-2012, 07:52 AM   #7
New Member




Join Date: Sep 2011
Posts: 17
Original Poster
Eddie,

Just tested PEF into Lightroom 3.6 Mac, and yes it imports just fine. Thank you for that option. Still testing camera. (Still nervous).
07-24-2012, 08:02 AM   #8
New Member




Join Date: Sep 2011
Posts: 17
Original Poster
Eddie,

I spoke too soon. I shot again a test with PEF, and I got this same problem dialogue box with PEF, that I got two days ago with DNG.

See attached.

Attached Images
 
07-24-2012, 08:21 AM   #9
Veteran Member
Ryan Tischer's Avatar

Join Date: Feb 2012
Location: Duluth, Minnesota
Photos: Albums
Posts: 435
Have you formatted your memory cards IN the 645D and had the same issue?
07-24-2012, 08:36 AM   #10
New Member




Join Date: Sep 2011
Posts: 17
Original Poster
Hi Ryan,

I religiously ALWAYS format each and every card inside the camera, using the FORMAT menu command.

Have been testing more today, and it appears related to the newer 95 mb/s Sandisk cards. The 64gig 95mbs card is now completely locked up -- the 645D will not format the card. I get an LCD message : CARD ERROR.

I also have been testing the older 45 mbs cards from Sandisk Extreme pro and they seem to shoot and import just fine into Lightroom. No failure of any kind.

Narrowing down the issue....

Thanks.
07-24-2012, 08:40 AM   #11
Loyal Site Supporter
eddie1960's Avatar

Join Date: Aug 2010
Location: Toronto
Photos: Gallery | Albums
Posts: 12,235
It does sound like a card issue
07-24-2012, 08:43 AM   #12
New Member




Join Date: Sep 2011
Posts: 17
Original Poster
Yes, I am seeing the same problem behavior on the two new cards -- the 16 gig size and the 64 gig size. Both are the newer 95 meg per second. They just don't seem to talk well to the 645D. Maybe a firmware update is needed, but my firmware is the newest.

Last edited by marktucker; 07-24-2012 at 09:11 AM.
07-24-2012, 08:59 AM   #13
Loyal Site Supporter
eddie1960's Avatar

Join Date: Aug 2010
Location: Toronto
Photos: Gallery | Albums
Posts: 12,235
QuoteOriginally posted by marktucker Quote
Yes, I am seeing the same problem behavior on two news cards -- the 16 gig size and the 64 gig size. Both are the newer 95 meg per second. They just don't seem to talk well to the 645D. Maybe a firmware update is needed, but my firmware is the newest.
It's likely more that Pentax needs to release a firmware update for these cards
07-24-2012, 09:11 AM   #14
New Member




Join Date: Sep 2011
Posts: 17
Original Poster
The weird thing: Sometimes the current firmware renders the frame fine, but most of the time, I was seeing failure. Very hit and miss. I tested a lot -- i'd reformat and shoot eight frames and import. Most of the time, it would import the first two frames, and the fail on the rest of the card. Whatever it is, it's way over my head; whatever is happening.

All I know, I cannot deal with corrupted RAWs.
07-24-2012, 11:00 AM   #15
Veteran Member
Ryan Tischer's Avatar

Join Date: Feb 2012
Location: Duluth, Minnesota
Photos: Albums
Posts: 435
I've never had any issues with writing to SD cards with my 645D. Sounds like you just need to use an older (and slower) card until the software bug gets fixed. I honestly don't think that having the 95mb/sec card is going to write any faster than say a 45mb/sec card, which are the fastest ones I use...it's more limited by the processor speed in the camera than the card speed. Maybe it would read faster, but not sure. I think it's reasonably fast for the file size with my Sandisk 45mb/sec cards I own, and I come from a much faster 5D mark II as my previous camera.

Also, I never found that writing to both disks at once made it noticably slower, though having a back up of an unreadable file doesn't help much either!

Best of luck!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
645d, camera, card, cards, files, job, jpg, lightroom, mark, medium format, shot, tucker
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Corrupted Files in Lightroom blockamon Pentax K-5 15 09-19-2012 11:41 PM
Corrupted raw files on SD card Pablom Digital Processing, Software, and Printing 6 03-03-2012 03:34 PM
corrupted raw files due to sd card mtkang Troubleshooting and Beginner Help 12 11-01-2011 05:38 AM
K5 raw DNG files borked by Aperture/Apple Raw upgrade? filmamigo Digital Processing, Software, and Printing 4 02-22-2011 04:51 AM
Corrupted Pentax RAW Files wadedesk Pentax Camera and Field Accessories 3 07-09-2009 04:03 AM



All times are GMT -7. The time now is 06:58 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top