Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-30-2013, 09:11 PM   #1
New Member




Join Date: Jul 2011
Location: Toronto Canada
Posts: 7
Bad Sensor?

I have a brand spanking new 645D. ANd have these 2 green or cyan lines running 1/2 way thru my images. I have run 4 Pixel Mapping sets, and they are still there...

Has anyone had this issue before and or recommendations without having to send it to Pentax? Here is an image that shows my problem it is cropped 1/1 100%

Any help would be greatly appreciated!

Attached Images
 
04-30-2013, 09:14 PM   #2
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 4,989
That doesn't look good. Tried more than one SD card? If it is really brand spanking new, I would just exchange it rather than repair it...
04-30-2013, 09:15 PM   #3
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,290
If it is brand new, I would not send it to Pentax. Return it to the dealer as defective and get a new one. That one is DOA as far as I'm concerned and you should not have to send it off and wait for a repair.
04-30-2013, 09:19 PM   #4
New Member




Join Date: Jul 2011
Location: Toronto Canada
Posts: 7
Original Poster
QuoteOriginally posted by vonBaloney Quote
That doesn't look good. Tried more than one SD card? If it is really brand spanking new, I would just exchange it rather than repair it...
Yes I have swapped 3 different cards. Well guess I will see how good my CS is at this dealer compared to my NPS Nikon's!

05-01-2013, 08:00 AM   #5
Junior Member




Join Date: Mar 2011
Location: Bergen County,NJ
Posts: 30
QuoteOriginally posted by traveln Quote
Yes I have swapped 3 different cards. Well guess I will see how good my CS is at this dealer compared to my NPS Nikon's!
I have 645D for almost 2 years,started to have a similar issue about 2 weeks ago.In my case I have one red line in the middle of the frame extending about 3/4 of the frame.I have not tried pixel mapping but do not expect it to help.I am planning to send it Pentax repair (bummer!).
05-01-2013, 07:29 PM   #6
Forum Member




Join Date: Jan 2011
Posts: 90
what iso are you getting those green line streaks?
05-01-2013, 07:58 PM   #7
New Member




Join Date: Jul 2011
Location: Toronto Canada
Posts: 7
Original Poster
QuoteOriginally posted by acarlay Quote
what iso are you getting those green line streaks?
FWIW ISO (higher) causes "noise" in an image and has nothing to do with sensor interpolation or dead or hot pixels as far as I know.

But to answer your question, I ran from 200-1000 ISO. I also did a 30 second hot pixel test (M Mode 30 sec exposure with lens cap on). and had over 15 hot and or dead pixels before I stopped counting.

I have spoken to the Regional Sales Manager from Don's Photo in Winnipeg and he is waiting on a call back from Pentax... Once I get clarification and what their disposition is, I will update here.
05-01-2013, 09:09 PM   #8
Forum Member




Join Date: Jan 2011
Posts: 90
i see those kind of line pixels at iso 400 and above on my camera but it doesn't bother me enough to return/fix it.. i kinda just live with it.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, medium format
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad sensor? pavpen Pentax K-30 & K-50 12 12-24-2012 01:37 AM
K20D - Bad Sensor (Banding?) JamesToyski Pentax DSLR Discussion 13 07-03-2012 02:57 PM
k-7: dark horizontal lines live view? bad sensor? zosxavius Pentax DSLR Discussion 2 05-26-2012 10:18 PM
K10d bad sensor? gatekeeper Pentax DSLR Discussion 5 01-11-2009 04:54 PM
New K10D, bad spot on sensor?? tommy3 Pentax DSLR Discussion 4 02-21-2007 07:53 PM



All times are GMT -7. The time now is 10:47 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top