Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-02-2014, 03:08 PM   #1
Junior Member




Join Date: Jul 2014
Location: South Bay, California
Posts: 25
645Z oddity

Hey folks,

I got my 645Z a few days ago and now I'm trying to familiarize myself to it's layout and menus.

So here are my newbie questions;
First, using back LCD - I can't seem to get the zoom-in and out to work in Live View mode. It works during image preview via Rear e-dial but nothing in LV.

Second, the body that I've got uses AWB as default. When I change the WB to something else, it always goes back to AWB when I turn the camera ON again. I have a very limited knowledge with Pentax's menu. Do I need to put this WB selection in the User mode or else ?

I hope someone could help me shed some lights on this ...


Thank you,
Alfie

08-02-2014, 03:21 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,974
QuoteOriginally posted by harumo Quote
First, using back LCD - I can't seem to get the zoom-in and out to work in Live View mode. It works during image preview via Rear e-dial but nothing in LV.
You have to press the OK button first. Also, the camera will exit out of the magnification mode whenever you enable AF.

QuoteOriginally posted by harumo Quote
Second, the body that I've got uses AWB as default. When I change the WB to something else, it always goes back to AWB when I turn the camera ON again. I have a very limited knowledge with Pentax's menu. Do I need to put this WB selection in the User mode or else ?
Go in the memory option under the settings menu, and check the white balance checkbox. You could also use a User mode- up to you.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

08-03-2014, 01:22 AM   #3
Junior Member




Join Date: Jul 2014
Location: South Bay, California
Posts: 25
Original Poster
QuoteOriginally posted by Adam Quote
You have to press the OK button first. Also, the camera will exit out of the magnification mode whenever you enable AF.



Go in the memory option under the settings menu, and check the white balance checkbox. You could also use a User mode- up to you.
Adam,

Thank you so much for the insight, it helps a lot.

I think I'll start to play around with the user program mode now.


~Alfie
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
645z, awb, camera, live view, medium format, mode, wb, white balance
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 Oddity Boker Troubleshooting and Beginner Help 10 03-06-2014 10:03 AM
Nature White Magpie! An ornithological oddity... Dean Bradshaw Post Your Photos! 15 11-15-2013 04:16 PM
Space Oddity... for real! ve2vfd General Talk 10 05-20-2013 03:43 AM
AF-540FGZ in Slave + P-TTL Oddity WooKstah Flashes, Lighting, and Studio 3 08-21-2012 12:41 PM
K7 oddity... codiac2600 Pentax News and Rumors 59 05-20-2009 04:36 AM



All times are GMT -7. The time now is 06:10 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top