Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-09-2014, 09:02 PM   #1
Pentaxian




Join Date: Dec 2010
Location: santa monica
Photos: Gallery
Posts: 414
Z bad previews

This morning at about 3200 shutter count i started to get bad monitor previews. One red one, one purple one, one green one, one yellow one and so on. Download proved RAW files not affected. Searched online for firmware to reload. Cant seem to find any . Maybe Ricoh thinks we couldn't possibly need it yet? Please let me know if you know where the firmware is posted.

Tried new card. New battery . Haven't restored defaults yet. Will update as I figure it out. And please post if you have similar issue.

08-09-2014, 09:39 PM   #2
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,099
You might want to call Ricoh. They will likely provide better support than the users on this site.


Steve
08-09-2014, 09:44 PM   #3
672
Pentaxian




Join Date: Dec 2010
Location: santa monica
Photos: Gallery
Posts: 414
Original Poster
Thanks Steve. Doing that as well. But currently am in Sydney, so pretty far away from Colorado where my warranty work gets done. Also interested to know if this is happening to others?

---------- Post added 08-09-14 at 10:39 PM ----------

false alarm. somehow i had unknowingly hit the right control button enough that it was previewing everything in "cross process" mode. not sure if i like that particular feature so accessible. seems like a good one to bury in the menus.
08-10-2014, 12:11 AM   #4
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,099
QuoteOriginally posted by 672 Quote
false alarm. somehow i had unknowingly hit the right control button enough that it was previewing everything in "cross process" mode. not sure if i like that particular feature so accessible. seems like a good one to bury in the menus.
Ha! Ha! Sorry to laugh, but I did the same thing within my first week of owning the K-3. Both cameras have a similar "no confirm" group of settings that are easily changed by a misplaced hand. I would love to have a required "OK" to confirm some of those changes.


Steve

08-10-2014, 01:17 AM   #5
Pentaxian




Join Date: Jan 2012
Location: Slovenia
Photos: Gallery
Posts: 2,173
QuoteOriginally posted by 672 Quote
false alarm. somehow i had unknowingly hit the right control button enough that it was previewing everything in "cross process" mode. not sure if i like that particular feature so accessible. seems like a good one to bury in the menus.
Wanted to suggest that immediately after reading
QuoteOriginally posted by 672 Quote
One red one, one purple one, one green one, one yellow one and so on.
08-10-2014, 08:00 AM   #6
Senior Member




Join Date: Nov 2010
Location: Calgary, Alberta
Posts: 270
Yeah, I've done that kind of thing before on the 645D, though not on the Z so far. I'm not a fan of camera controls where multiples presses on a button reassigns a function to some other setting, without the need to confirm via an "okay" button or something. The 4 controls placed along the bottom of the LCD on the 645D used to trigger accidentally for me from time to time. Carrying the camera on a shoulder strap, the weight of the body pressing the camera against something (even just a leather belt) was sometimes enough to activate those buttons through multiple presses. At least those functions have now been mostly reassigned elsewhere, so that particular problem likely will go away for me. But the controls are still susceptible to accidental triggering in a different way.

Changing the colour mode in this case brings up a screen, and if you look at it is implies that you need to press the "OK" button to confirm the change. But in fact you don't. If you press the shutter button or even power off the camera, the mode is reassigned to whatever was last selected. Even though the RAW file is not affected, it's a small control design flaw...
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, firmware, medium format, previews
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adorama previews the 645Z with comparisons to D interested_observer Pentax Medium Format 7 06-23-2014 10:20 PM
Lens Rentals - Bad Times with Bad Filters interested_observer Pentax SLR Lens Discussion 5 10-23-2013 01:08 PM
Anybody own the Z-5, Z-5p, or Z-70p? Adam Pentax Film SLR Discussion 3 08-11-2011 03:24 PM
Lightroom Initial Previews F8&Bthere Digital Processing, Software, and Printing 5 07-13-2009 01:52 PM
z-5/z-5p vs z-1/z-1p mdmitriy Pentax Film SLR Discussion 10 03-11-2009 10:46 AM



All times are GMT -7. The time now is 02:39 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top