Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-06-2015, 11:18 AM   #1
Senior Member




Join Date: Mar 2007
Location: Lower Left Coast, USA
Photos: Gallery
Posts: 255
645Z Manual Focus Issue - Is It Just My Camera?

Has anybody else noticed that, with a manual focus lens, or an auto-focus lens in manual mode, that the camera can be fired even if focus has not been obtained? This, even with C-3, #15, AF.S Setting is set to Focus-Priority in the menus, and on page R-40 it says "The shutter is not released until the subject is in focus."

05-06-2015, 11:36 AM   #2
Pentaxian
Fogel70's Avatar

Join Date: Sep 2009
Location: Stockholm, Sweden
Photos: Albums
Posts: 1,748
I might be wrong, but I believe that this setting only apply for AF.
What I think you are looking for is called "catch in focus" on K-mount camera, and would most likely be called tge same 645z.
But I do not know if CIF is available on 645z.
05-06-2015, 12:57 PM   #3
Senior Member




Join Date: Mar 2007
Location: Lower Left Coast, USA
Photos: Gallery
Posts: 255
Original Poster
QuoteOriginally posted by Fogel70 Quote
I might be wrong, but I believe that this setting only apply for AF.
What I think you are looking for is called "catch in focus" on K-mount camera, and would most likely be called tge same 645z.
But I do not know if CIF is available on 645z.
Thanks for the reply. Yes, CIF is what I'm trying to achieve. I believe CIF was a menu item added to the menus starting with the K20D, but it is not a menu item on the 645Z. My K10D and *istD do not have a CIF menu item, yet, they each do not fire the shutter when a manual focus lens is used and focus has not been obtained. I am trying to determine if this behavior is the same on all 645Zs, or just mine (which would imply I need to send it in for repair).
05-06-2015, 02:15 PM   #4
Pentaxian
Fogel70's Avatar

Join Date: Sep 2009
Location: Stockholm, Sweden
Photos: Albums
Posts: 1,748
My K7 fires the shot immediately, no matter how focus is set in AF-S with a manual focus lens. With CIF enabled t only fires if in focus.

05-07-2015, 03:21 PM   #5
Senior Member




Join Date: Mar 2007
Location: Lower Left Coast, USA
Photos: Gallery
Posts: 255
Original Poster
QuoteOriginally posted by Fogel70 Quote
My K7 fires the shot immediately, no matter how focus is set in AF-S with a manual focus lens. With CIF enabled t only fires if in focus.
While not on topic, your statement indicates your K-7 is operating as it, and many other Pentax camera models, normally operate. Indeed, my K10D has no CIF option either, and will not fire until focus is achieved with a manual focus lens, in AF.S mode.

So, does anyone out there with a 645Z know if their camera fires in manual focus mode when the scene is out of focus, in AF.S mode?
05-08-2015, 07:38 AM   #6
New Member




Join Date: Mar 2015
Posts: 20
Yep, mine fires. My menu setting for C-3, #15, AF.S Setting is set to Focus-Priority and I was on manual focus set to out of focus on my FA lens.

I have the latest firmware.
05-08-2015, 08:32 AM   #7
Senior Member




Join Date: Mar 2007
Location: Lower Left Coast, USA
Photos: Gallery
Posts: 255
Original Poster
QuoteOriginally posted by the_ether Quote
Yep, mine fires. My menu setting for C-3, #15, AF.S Setting is set to Focus-Priority and I was on manual focus set to out of focus on my FA lens.

I have the latest firmware.
Thank you for the confirmation. Glad my camera isn't unique. Now, I wish they would fix that in a firmware update.
05-10-2015, 10:20 PM   #8
Site Supporter




Join Date: Nov 2011
Location: pontiac mi.
Posts: 353
all my cameras fire when not in focus when af is turned off.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
645d, 645z, 645z manual focus, camera, focus, focus issue, lens, medium format
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
my 645Z is off to Japan and I'm not with it hsteeves Pentax Medium Format 23 06-17-2015 04:51 PM
Is it just me or hard to focus on kittens... OldNoob Photographic Technique 32 03-26-2014 01:01 PM
Is this a setting issue or is my camera broken? Newtophotos Pentax DSLR Discussion 10 01-13-2014 08:39 AM
Front/Back Focus issue - Is it the camera's problem or is it the lens? vtqanh Pentax DSLR Discussion 10 09-26-2012 04:58 AM
Is it just me or is my camera really noisey? menappi Photographic Technique 24 01-18-2009 05:44 PM



All times are GMT -7. The time now is 04:22 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top