Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-17-2016, 04:09 PM   #1
New Member




Join Date: Jan 2016
Posts: 18
High Speed Sync on the 645z with EL Quadra's, working, kind of.

Following on from this thread that I posted in here and after much experimenting I have HSS on the 645z after buying just one V6ii trigger.

With the V6ii on the 645z, I cant get any sort of HSS to work with the new Skyport HS transmitter (or the Godox X1n for that matter).

However, using my old Skyport speed transmitter, in 'normal' not speed mode, mounted atop of the V6ii I can fire my EL Quadra's directly using the powersync feature (with an adjustment of +10). This works upto around 1/2000th, before the black band appears, but I suspect that may be because of the flash duration of the old Quadra S head I'm using rather than a newer HS head.

Comparing the exposures at various shutter speeds to a Nikon d750 with the Skyport HS fitted directly, they look very similar, so overall I'm pleased, I can still adjust the power of the quadra's remotely and don't have to hook up any additional receivers. I've lost the fancy display of what the power levels are, but I can finally go beyond 1/125th with flash if I need to. Hurrah.

For those that are interested the V6ii settings are - Camera - Pentax, Flash - Nikon, Flash profile - Nikon Auto. I cant get normal HSS to work (it will fire but not sync), but powersync works with an adjustment of around 10. When I change the Flash setting on the V6 to manual, the camera drops out of HSS mode, I'm not sure if this is a bug and causing the problem with the HS transmitter or something that is meant to happen.

11-17-2016, 05:58 PM   #2
Senior Member




Join Date: Apr 2016
Location: Los Angeles
Posts: 159
I responded over at the Cactus forum, but it does seem that Canon transmitters seem to work better than Nikon ones when stacked.

See these two threads, for instance, where the X1c works on a Pentax camera, but other thread references problems with the X1n.
Godox X1Tn/Flashpoint R2 Transmitter stacked on top - Cactus Community
V6II doesn't trigger Godox/Canon triggers in Forced HSS - Cactus Community

I'd recommend seeing if you can get your hands on a Canon Skyport HS or X1c, at least just to test. It would be good to get a definitive answer along the lines of Canon works, Nikon doesn't, as this may help the Cactus team in resolving the issue if it's at all possible.
11-17-2016, 07:41 PM   #3
Veteran Member
fwbigd's Avatar

Join Date: Jun 2007
Location: Fort Worth TX
Posts: 339
The Cactus V6ii is the solution to HSS sync with Pentax cameras. The attach link shows how the Cactus V6ii should be setup. https://www.pentaxforums.com/forums/125-flashes-lighting-studio/333936-pentax...h-success.html Replace the Godox trigger with the EL Skyport on the Catus V6ii. Make sure that your camera to Manual. I have been able to obtain HSS to !/8000 on the K-1 using this method.

Last edited by fwbigd; 11-18-2016 at 03:26 AM.
11-18-2016, 06:21 AM   #4
New Member




Join Date: Jan 2016
Posts: 18
Original Poster
For now I'm more interested in getting the Skyport HS to work with just the V6ii, both on camera and using the built in receiver in the Quadra's.

Just need to find someone local that's got a Canon HS trigger to prove its Nikon related, I'm hoping its just a FW update need to the V6ii, it will fire the Quadra's in normal HSS mode but just not sync cleanly beyond 1/80th second.

11-26-2016, 08:41 AM   #5
Senior Member




Join Date: Nov 2015
Photos: Gallery
Posts: 121
Ive posted somewhere on the forum that Phottix HSS support is coming very soon! :-)
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
645d, 645z, camera, flash, head, hs, hss, medium format, nikon, skyport, transmitter, v6ii
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
645Z sync speed issues flanoizele Pentax Medium Format 22 10-30-2017 10:58 PM
645z and High Speed Sync? cosmonaut Pentax Medium Format 61 08-11-2017 07:48 PM
How to use High Speed Sync with AF540FGZ? W.j.christy Flashes, Lighting, and Studio 9 07-16-2016 07:57 PM
Help with high speed sync with LS lens White Dog Troubleshooting and Beginner Help 10 05-22-2015 07:04 PM
high speed sync with K10 perstephone6 Photographic Technique 8 04-01-2009 02:03 PM



All times are GMT -7. The time now is 05:20 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top