Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-20-2018, 08:29 AM   #1
New Member




Join Date: Oct 2017
Posts: 11
645Z not working with LR tether Plug In

Hi Everybody,
I've been shooting tethered for a couple of years now in my studio using the Lightroom Plug in and never had a problem.
In the past few days I can`t manage to make it work anymore and I keep getting the "camera not found message".
The plug in once downloaded it self install and I can see it in the LR plug in manager as "ACTIVE"
I`ve upgraded the 645z firmware to 1.30
I have a mac pro with High Sierra 10.13.6 installed.
The same camera with te same cable works on a friend of mine PC...so can't be a cable or USB port connection on the camera.
And finally - to make the issue even more complicated - Lightroom has no problem working with my Canon so can't be a USB port issue on the Mac either.

I suspect at this point to be a firmware/OS/plug in issue, anybody experienced the same issue or has a suggestion on how to fix this?
Needless to say that I've tried to uninstall and install the plug in several times.

Thank you for your help

Roberto

10-21-2018, 01:16 AM   #2
Veteran Member
fwbigd's Avatar

Join Date: Jun 2007
Location: Fort Worth TX
Posts: 335
Try reloading the Pentax tethering in the Lightroom Plug-in Manager. See Attached.
Attached Images
 
10-21-2018, 09:54 AM   #3
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 30,980
Is the camera otherwise detected by the computer? If not, try a different USB port.


Steve
10-23-2018, 12:43 AM   #4
New Member




Join Date: Oct 2017
Posts: 11
Original Poster
QuoteOriginally posted by fwbigd Quote
Try reloading the Pentax tethering in the Lightroom Plug-in Manager. See Attached.
Hi
I've tried that a couple of times....still not working.

Thx

Roberto

---------- Post added 10-23-18 at 12:49 AM ----------

QuoteOriginally posted by stevebrot Quote
Is the camera otherwise detected by the computer? If not, try a different USB port.


Steve
Hi Steve,

I`m not sure if the camera is detected by the computer. I've never noticed a "camera icon" on my desktop even when everything was working fine.
When I connect my Canon to the computer I don` t see any icon or drive on my desktop either, but definitely works tethered with LR, so I know that the USB port on the PC s working.
How can I verify if my 645z is detecting the computer? Any advise?

Thank you
Roberto


Last edited by Riccidandonno; 10-23-2018 at 12:50 AM.
10-23-2018, 01:05 AM   #5
Site Supporter
Site Supporter




Join Date: Mar 2016
Location: La Vienne (86), France
Posts: 202
Plug the camera in and use "File Manager" (Windows....not sure of the MAC equivalent) to see if the SD card is visible.

Bob
10-23-2018, 01:30 AM   #6
Loyal Site Supporter
Loyal Site Supporter
RollsUp's Avatar

Join Date: Apr 2008
Location: AK USA
Photos: Gallery
Posts: 1,556
QuoteOriginally posted by Riccidandonno Quote

I`m not sure if the camera is detected by the computer. I've never noticed a "camera icon" on my desktop even when everything was working fine.
When I connect my Canon to the computer I don` t see any icon or drive on my desktop either, but definitely works tethered with LR, so I know that the USB port on the PC s working.
How can I verify if my 645z is detecting the computer? Any advise?

Thank you
Roberto
Disk Utility that's in Applications > Utilities will show if the 645z is detected when you connect it to your Mac. If you want to see it 's icon on your Desktop, there are settings in Finder Preferences > General that you can enable.
10-23-2018, 08:15 AM   #7
New Member




Join Date: Oct 2017
Posts: 11
Original Poster
QuoteOriginally posted by RollsUp Quote
Disk Utility that's in Applications > Utilities will show if the 645z is detected when you connect it to your Mac. If you want to see it 's icon on your Desktop, there are settings in Finder Preferences > General that you can enable.
I can't see anything in the Disk Utility App when I connect my Pentax or my Canon (both with card inside) but still I'm able to work tethered with Canon and not with the Pentax.........
I've attached a screen shot where I'm tethered with my 5d but there's no icon showing in the utility app.
Attached Images
 
10-24-2018, 03:40 PM   #8
Loyal Site Supporter
Loyal Site Supporter
RollsUp's Avatar

Join Date: Apr 2008
Location: AK USA
Photos: Gallery
Posts: 1,556
QuoteOriginally posted by Riccidandonno Quote
I can't see anything in the Disk Utility App when I connect my Pentax or my Canon (both with card inside) but still I'm able to work tethered with Canon and not with the Pentax.........
I've attached a screen shot where I'm tethered with my 5d but there's no icon showing in the utility app.
How about Image Capture that's in Applications, does it show up there when connected?

10-25-2018, 12:32 AM   #9
New Member




Join Date: Oct 2017
Posts: 11
Original Poster
QuoteOriginally posted by RollsUp Quote
How about Image Capture that's in Applications, does it show up there when connected?
Good call! In Image Capture I can see the 5D but it doesn't`t detect my Pentax 645Z.
Any of you works with the following combination: Mac OS Sierra 10.13.6 + Pentax 645z firmware 1.30 (latest) + Lightroom Plugin 1.3.0 (latest) + Lightroom Classic CC and is able to work tethered?
I'm suspecting a software/Plugin/Firmware conflict.....

Thanks

Roberto
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
645d, 645z, cable, camera, computer, desktop, issue, lightroom, lightroom plug-in, lr, lr tether plug, mac, medium format, plug, port, steve, usb
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
LR>Plugins>LR>PS>Plugins>LR>Save as a Preset? BruceBanner Digital Processing, Software, and Printing 3 04-23-2018 11:59 AM
Plug ins for 645Z tethering with LR jaswant Pentax Medium Format 2 07-10-2015 03:03 PM
Looking for Lightroom tether plug-in beta testers DNA Software Digital Processing, Software, and Printing 36 04-13-2015 10:57 PM
What do you use to tether your K3 to laptop? Do I have to spend 50 bucks on a Tether? CeciProAm Pentax K-3 8 02-05-2015 05:19 PM
Tether Direct into LR? eccs19 Pentax K-5 2 06-18-2014 11:38 PM



All times are GMT -7. The time now is 04:17 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top