Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-24-2018, 04:59 PM   #1
New Member




Join Date: Nov 2018
Posts: 3
"F03" error in viewfinder of Pentax 645n?

I purchased a Pentax 645N from a seller on eBay a few weeks ago. It was listed as working perfectly, and came with a Pentax 75mm f/2.8 A lens and a Pentax 67 105mm f/2.4 lens with an adapter. Once it arrived, I immediately noticed that the 75mm lens didn't seem to be metering correctly. At any position from f/2.8 to f/22, the aperture in the viewfinder reads "F03." Rotating it does not change this at all. The shutter speed is set on A, and the shutter speed/aperture combination reads extremely off. The only way I can make the "F03" go away is by setting the aperture ring to "A." At this point, the aperture reads f/2.8 and the shutter speed becomes more accurate, but is still quite off. For example, I took a manual light reading of f/2.8 at 1/250 at ISO 1000, and the camera reads f/2.8 at 1/15 at ISO 1000. Both readings are of the same subject. With the aperture ring off A, the camera reads F03 at 8 seconds, no matter what it is set to. Metering effectively doesn't work with this lens. The only way I have found I can use it is by taping over the electrical contacts.. Then, it displays f-- in the aperture indicator, and a much more accurate shutter speed that is pretty close to my manual reading. However, I can only shoot wide open this way.

The Pentax 67 105mm lens does work with this camera. It has an original Pentax adapter, so if I put the lens on Manual and the shutter speed on A, I can stop the lens down and it adjusts the shutter speed accordingly. I ran a roll of film through using only that lens and the exposures were dead-on. I really don't know why this lens would work fine and an actual 645 lens would not work at all. I also tried a coworker's Pentax-FA 150mm f/2.8 lens with my 645N body, and it ALSO displayed the F03 message. This leads me to believe that the problem lies with the camera body, maybe in the electrical connections? The most worrying thing is that I can find no references to "F03" anywhere on the internet. I feel like if someone else has had this problem there would be some information about it somewhere, but I can't find anything. I also contacted the seller, and he shockingly said that he had never seen that error before, and that the fact that metering works with the Pentax 67 lens leads him to believe that the problem is not with the body. However, metering DOES work when I tape over the electrical contacts, so I feel like it likely is with the body.

Does anyone have any suggestions at all? I am very confused about this all and really hope that I can get this to work, as I can't afford to replace this. Any help would be much appreciated.

Thanks!

11-24-2018, 10:20 PM   #2
Loyal Site Supporter
Loyal Site Supporter




Join Date: Dec 2017
Photos: Gallery | Albums
Posts: 819
Since the items were offered for sale as a functioning group, it seems that you could reject the set in its entirety and wait for another opportunity.

I have never seen this effect, although I have only a modest amount of time spent with the 645N.

This issue is not addressed in the troubleshooting portion of the Operating manual.
11-24-2018, 11:01 PM   #3
Site Supporter
Site Supporter




Join Date: Jun 2010
Location: Central Coast, CA
Posts: 788
I you have to set the 67 lens on manual the camera is not functioning properly. You should get full aperture metering when using the adapter. Send it all back.
11-25-2018, 06:57 AM   #4
Ole
Administrator
Ole's Avatar

Join Date: Sep 2006
Location: Copenhagen, Denmark
Photos: Gallery | Albums
Posts: 4,193
This is not a 645N II model by chance?

The N II will display F1, F2, F3, etc., when setting the so-called PentaxFunctions (requires the knob on the left hand side be set to PF).

Attached Images
 
11-25-2018, 06:44 PM   #5
New Member




Join Date: Nov 2018
Posts: 3
Original Poster
QuoteOriginally posted by Ole Quote
This is not a 645N II model by chance?

The N II will display F1, F2, F3, etc., when setting the so-called PentaxFunctions (requires the knob on the left hand side be set to PF).
It is not :/ I had the same thought, but itís a 645N, not NII. I have no idea why this is happening.
11-26-2018, 10:41 AM   #6
Loyal Site Supporter
Loyal Site Supporter
G and T's Avatar

Join Date: Aug 2011
Location: Langwarrin Australia
Photos: Gallery
Posts: 382
I have this written in ballpoint pen on the back of an old 645n manual that I acquired

Someone was getting an error message on their camera. They did this:

I took the film rewind hole at the bottom and put a pen tip inside to force it to "rewind". After this I put film in, the ERR error went away and I was shooting fine. I've since fixed a friend's camera the same way.

Glenn
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
645d, 645z, aperture, body, camera, f/2.8, f03, fo3, iso, lens, medium format, metering, pentax, pentax 645n, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lens error or focusing error? Bui Pentax SLR Lens Discussion 21 04-24-2018 02:20 PM
Viewfinder/Eye Piece issue on 645N saralouisepetty Pentax Medium Format 2 08-27-2015 08:44 PM
645N viewfinder problem revdocjim Pentax Medium Format 3 01-08-2014 01:27 AM
Don't say Pentax "Q" in French ... "Q" = "cul" = "A--" Jean Poitiers Pentax Q 52 11-10-2013 06:25 AM



All times are GMT -7. The time now is 11:05 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top