Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-19-2020, 04:23 PM   #1
Senior Member




Join Date: Apr 2013
Posts: 221
First shoot with Brand New 645Z: weird download?

This is not my first 645Z, but it's been about 5-7 years since I owned one
Had a fun morning shooting a pretty waterfall across the Bridge of the Gods on the WA side of the mighty Columbia
When I got home and downloaded the images into Lightroom
  • The images downloaded completely out of sequence time-wise
  • Every single image needed to be flipped vertically
  • Every single image needed to be flipped horizontally

What's going on and can I go into MENU and keep this from happening next time?

Thanks

10-19-2020, 06:00 PM   #2
Moderator
Site Supporter
Loyal Site Supporter
MarkJerling's Avatar

Join Date: May 2012
Location: Wairarapa, New Zealand
Photos: Gallery | Albums
Posts: 15,671
So, you're saying the images are upside down?

Could try the "Auto Image Rotation" setting in Menu 1.

Last edited by MarkJerling; 10-19-2020 at 06:05 PM.
10-20-2020, 06:14 AM   #3
Loyal Site Supporter
Loyal Site Supporter




Join Date: Feb 2018
Posts: 712
This sounds like a Lightroom issue, not a camera issue.
Are you on the latest Lightroom?

Mac or PC?

Is the camera in DNG mode or PEF mode for raws ?
Or were you using JPGs?
Latest camera firmware installed?

What happens if you use the Pentax Digital Camera Utility ?
I don't have this issue on my end.
10-20-2020, 07:09 AM   #4
Loyal Site Supporter
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 19,007
When you say they downloaded out of sequence, what do you mean exactly? How were they transferred also? (Card reader, tethered, etc)

10-20-2020, 09:22 AM   #5
Senior Member




Join Date: Apr 2013
Posts: 221
Original Poster
QuoteOriginally posted by MarkJerling Quote
So, you're saying the images are upside down?

Could try the "Auto Image Rotation" setting in Menu 1.
Yes, the images all came into Lightroom upside down

---------- Post added 10-20-20 at 09:24 AM ----------

QuoteOriginally posted by ProfessorBuzz Quote
This sounds like a Lightroom issue, not a camera issue.
Are you on the latest Lightroom?

Mac or PC?

Is the camera in DNG mode or PEF mode for raws ?
Or were you using JPGs?
Latest camera firmware installed?

What happens if you use the Pentax Digital Camera Utility ?
I don't have this issue on my end.
Lightroom Creative Cloud - so, yes it is the latest iteration

I think camera is in DNG mode, I'll have to check - does that make a difference?

Latest firmware - yes

This doesn't happen in Lightroom when downloading from my Nikon cameras

---------- Post added 10-20-20 at 09:26 AM ----------

QuoteOriginally posted by UncleVanya Quote
When you say they downloaded out of sequence, what do you mean exactly? How were they transferred also? (Card reader, tethered, etc)
By out of sequence I mean they did not download in the same order as they were shot, so if you were working a scene and tried a few different aperture / shutter speed combos the images of that scene were not adjacent when looking at them in Lightroom

I use a card reader
10-20-2020, 09:26 AM   #6
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 39,956
QuoteOriginally posted by uintaangler Quote
Yes, the images all came into Lightroom upside down
Turn off image auto rotation.


Steve
10-20-2020, 09:28 AM   #7
Moderator
Loyal Site Supporter




Join Date: Apr 2014
Location: Baltimore
Photos: Albums
Posts: 2,143
Very funky---never had that happen. I just updated to LR 9.4, and am about to go to v10. I'll be looking to see what happens.

It's the out of sequence thing that really has me wondering....
10-20-2020, 11:13 AM   #8
Loyal Site Supporter
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 19,007
QuoteOriginally posted by uintaangler Quote
By out of sequence I mean they did not download in the same order as they were shot, so if you were working a scene and tried a few different aperture / shutter speed combos the images of that scene were not adjacent when looking at them in Lightroom

I use a card reader
Just a bit more clarification. Does this mean that the file numbers were out of order in the directory presented by Lightroom? Or that the numbers themselves did not match the order they were actually shot in? If they were out of order is there any logic to how they are displayed? If you look in the actual directory do the file time/date stamps align with their numbers or not?

10-20-2020, 12:42 PM   #9
Site Supporter
Site Supporter




Join Date: Sep 2006
Location: midwest, United States
Photos: Gallery | Albums
Posts: 5,254
QuoteOriginally posted by uintaangler Quote
This is not my first 645Z, but it's been about 5-7 years since I owned one
Had a fun morning shooting a pretty waterfall across the Bridge of the Gods on the WA side of the mighty Columbia
When I got home and downloaded the images into Lightroom
  • The images downloaded completely out of sequence time-wise
  • Every single image needed to be flipped vertically
  • Every single image needed to be flipped horizontally

What's going on and can I go into MENU and keep this from happening next time?

Thanks
When the 645Z arrived, images were upside down in PSE Elements, using PEF Raw files. There are 2 places in the camera menus that affect this. If any of it is set wrong, images can be upside down. If I remember correctly, one sends file "flipped". The other flips the file on the camera monitor. The menu will say something about 180. I had file flipped and camera monitor flipped and everything looked fine, until it was viewed on computer. Never had a problem with files being out of order. Camera is set to sequential #'s not date.

Good luck,
barondla
10-21-2020, 05:39 AM   #10
Senior Member




Join Date: Mar 2016
Location: La Vienne (86), France
Posts: 223
Lightroom's Library mode gives you various options for ordering the files.....selecting 'capture time' should set you right.
(The tab is below the main screen panel when in library mode)
10-23-2020, 02:35 AM   #11
Pentaxian




Join Date: May 2011
Location: All over the place
Posts: 3,030
QuoteOriginally posted by texandrews Quote
Very funky---never had that happen. I just updated to LR 9.4, and am about to go to v10. I'll be looking to see what happens.

It's the out of sequence thing that really has me wondering....
that happens to me also. It's particularly frustrating if you want to do a pano...

---------- Post added 10-23-20 at 02:37 AM ----------

QuoteOriginally posted by Bob L Quote
Lightroom's Library mode gives you various options for ordering the files.....selecting 'capture time' should set you right.
(The tab is below the main screen panel when in library mode)
This works fine if you are only uploading one camera's output. When using two, it becomes frustrating.
10-23-2020, 09:08 AM   #12
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 39,956
QuoteOriginally posted by itshimitis Quote
that happens to me also. It's particularly frustrating if you want to do a pano...

---------- Post added 10-23-20 at 02:37 AM ----------



This works fine if you are only uploading one camera's output. When using two, it becomes frustrating.
I have my Lightroom configured to order by file name and have the camera configured to name the files sequentially. That should take care of things. For the case with different cameras, create camera-specific file rename rules for use on import.


Steve
10-23-2020, 09:12 AM   #13
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 39,956
QuoteOriginally posted by itshimitis Quote
This works fine if you are only uploading one camera's output. When using two, it becomes frustrating.
I just reread this comment. If you are putting two different camera's output into the same folder and need to have them ordered by something other than timestamp or file name convention, you are truly in a difficult position.


Stee
10-23-2020, 12:00 PM   #14
Pentaxian




Join Date: May 2011
Location: All over the place
Posts: 3,030
One is Pentax, the other a Sony. The only way around it is to filter by camera name
10-24-2020, 12:09 AM   #15
Senior Member




Join Date: Mar 2016
Location: La Vienne (86), France
Posts: 223
QuoteOriginally posted by itshimitis Quote
This works fine if you are only uploading one camera's output. When using two, it becomes frustrating.
I agree but the OP stated "The images downloaded completely out of sequence time-wise" so it should cure his problem
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
645d, 645z, camera, card, dng, firmware, image, images, issue, library, lightroom, medium format, mode, reader, scene
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 645Z vs. 2019 645Z CraigSchiavone Pentax Medium Format 11 07-04-2019 10:52 PM
Weird behavior: image in playback has a filter applied but is normal on download? alan_smithee_photos Pentax K-1 & K-1 II 18 12-02-2016 10:07 AM
Weird behavior of brand new Q7 - return? HenrikDK Pentax Q 14 09-29-2014 04:51 PM
For Sale - Sold: For collectors--Brand New K1000 and Brand New M 50mm f1.7 artistcjconrad Sold Items 12 08-28-2009 10:28 AM
First Model Shoot/Last Shoot w/ K10D quickpix Photo Critique 2 01-13-2009 07:41 AM



All times are GMT -7. The time now is 04:34 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top