Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-29-2010, 01:18 PM   #1
Inactive Account




Join Date: May 2010
Posts: 1
Pentax digital camera utility v 4.11 problem

Hi !!
I have just bought a K_X and installed Pentax digital camera utility 4.10
Suddenly the program does not work any more
When trying to start program I get message
PTXUTL40.exe have got problems and needs to be closed
I have downloaded version 4.11 but the same problem appear
If this problem not is solved I will use the warranty and cancel my buy of the Pentax camera and included program.
What to do to fix the program ??
I'm running Windows XP
Regards Tomas

05-29-2010, 02:09 PM   #2
Junior Member




Join Date: Dec 2009
Location: Eureka, MO
Posts: 30
Try first Uninstalling all versions of the Pentax camera utility software. Then install from the cd.
Perhaps the first installation had a problem. Just a suggestion. chig
05-29-2010, 02:38 PM   #3
Ira
Inactive Account




Join Date: Mar 2009
Location: Coral Springs, FL
Photos: Gallery | Albums
Posts: 5,216
1) Clean the CD with water and dry gently with a paper towel. A fingerprint smudge on the CD can mess you up.

2) Reinstall, and if that doesn't work, see if you can download the utility program from Pentax.

3) You have a computer problem here, not a camera problem. So returning the camera for this doesn't really make any sense. There are still many other
programs that can handle your processing/storage functions, and since the Pentax utility works fine for everyone, you have a computer/ program installation problem.
05-29-2010, 04:13 PM   #4
New Member




Join Date: Feb 2010
Location: Melbourne
Photos: Gallery
Posts: 14
See this thread.

https://www.pentaxforums.com/forums/post-processing-printing-software-darkroo...4-problem.html

I had the same problem. Short story is remove the CheckInfo.ini file in the directory C:\Documents and Settings\<username>\Local Settings\Application Data\Pentax\Digital Camera Utility 4

05-30-2010, 07:20 AM   #5
hcc
Pentaxian
hcc's Avatar

Join Date: Nov 2009
Location: Brisbane, Australia
Photos: Gallery | Albums
Posts: 3,533
The earlier posts should resolve your problem. Simonb gave you an excellent advice. I had the same problem and deleting the CheckInfo.ini file solved it.

Last edited by hcc; 05-30-2010 at 12:06 PM. Reason: typos
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, camera utility, pentax, pentax digital camera, pentax help, photography, program, utility
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax Digital Camera Utility 4 tom_kkh Troubleshooting and Beginner Help 24 11-25-2012 02:28 PM
Pentax Digital Camera Utility 4 problem mba1971 Digital Processing, Software, and Printing 23 01-28-2012 07:31 PM
Pentax Digital Camera Utility 4, K7 and Lens corrections problem Labuzan Digital Processing, Software, and Printing 2 12-28-2009 10:09 AM
Pentax Digital Camera Utility 4 TeeDub Digital Processing, Software, and Printing 1 12-19-2009 04:55 PM
Digital Filters in Pentax Digital Camera Utility 4? lawsonstone Digital Processing, Software, and Printing 0 07-19-2009 04:44 PM



All times are GMT -7. The time now is 06:33 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top