Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-19-2010, 10:51 AM   #1
Inactive Account




Join Date: Jun 2010
Posts: 25
What is it doing?

I was taking some pictures outside today. I tried to take a picture with camera and lens pointing down towards a flower it would auto focus but when I tried to press the shutter button nothing happened...it would not take the pic? This also happened inside a couple times but, the camera was upright then? What I am I doing wrong.

06-19-2010, 01:50 PM   #2
Senior Member




Join Date: Nov 2009
Location: San Jose
Photos: Gallery | Albums
Posts: 149
Which camera and lens are you using?

Did you have the grip installed? When I first started using one a good while ago It took me a week before I realized that my hand was accidentally pressing controls on the grip, conflicting with the regular controls

Otherwise, not quite sure what's going wrong. Do you still have the AF confirmation in your viewfinder, or is it gone before you try to take the photo?

If you switch the camera to full Manual focus, does the shutter click whenever you press the button, or does it still hesitate?

Finally, remove and reseat the lens to see if that was the issue.
06-19-2010, 03:21 PM   #3
Pentaxian
Pablom's Avatar

Join Date: Feb 2010
Location: Jerusalem
Posts: 1,940
my guess is you were too close to the flower to achieve proper focus. if that is the case you can either increase the distance between the camera and subject or use manual focus if the reason for not focusing is not the distance
06-19-2010, 03:24 PM   #4
Inactive Account




Join Date: Jun 2010
Posts: 25
Original Poster
QuoteOriginally posted by writeb Quote
Which camera and lens are you using?

Did you have the grip installed? When I first started using one a good while ago It took me a week before I realized that my hand was accidentally pressing controls on the grip, conflicting with the regular controls

Otherwise, not quite sure what's going wrong. Do you still have the AF confirmation in your viewfinder, or is it gone before you try to take the photo?

If you switch the camera to full Manual focus, does the shutter click whenever you press the button, or does it still hesitate?

Finally, remove and reseat the lens to see if that was the issue.
I had the Pentax 55-300mm on it.

06-19-2010, 03:26 PM   #5
Pentaxian
Pablom's Avatar

Join Date: Feb 2010
Location: Jerusalem
Posts: 1,940
QuoteOriginally posted by matsui255 Quote
I had the Pentax 55-300mm on it.
it's minimum focusing distance is listed as 55 inches

food for thought
06-19-2010, 03:32 PM   #6
Veteran Member
Ken T's Avatar

Join Date: Mar 2008
Location: California, USA
Posts: 537
QuoteOriginally posted by matsui255 Quote
I had the Pentax 55-300mm on it.
You probably were too close to the flower then the camera could not lock focus, because the distance was shorter than minimum focus distance of the lens . Without focus locked, the camera will not fire

Last edited by Ken T; 06-19-2010 at 03:46 PM.
06-19-2010, 07:08 PM   #7
Inactive Account




Join Date: Jun 2010
Posts: 25
Original Poster
QuoteOriginally posted by Ken T Quote
You probably were too close to the flower then the camera could not lock focus, because the distance was shorter than minimum focus distance of the lens . Without focus locked, the camera will not fire
Ohh ok got it thanks!!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pentax help, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -7. The time now is 05:44 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top