Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-09-2010, 04:35 PM   #1
Junior Member




Join Date: Sep 2008
Location: City of Elliot Lake (North Eastern) Ontario, Canada
Photos: Gallery | Albums
Posts: 44
auto focus on 300mm prime has quit

Suddenly my lens will not auto focus. Kit lens fine but the 300mm will not auto focus.
In the viewfinder "m f" shows and blinks and does not focus. The info screen, menu displays for only 5 seconds then blanks out.
I can focus manually with either the lens or the K20D set on manual. Pictures taken can be reviewed/deleted But no other operation related to "auto" works.
Have tried cleaning contacts with pencil eraser and alcohol.
Beyond that have run out of ideas.
Anyone help or do I face up to a couple of weeks with the lens in the shop?

09-09-2010, 04:39 PM   #2
Site Supporter
Marc Langille's Avatar

Join Date: Dec 2006
Location: NW Arkansas, USA
Posts: 4,702
To confirm: does the 300mm lens has a focus ring or clutch that moves to allow MF or AF function?

I ask this because I can reproduce your error by setting the focus clutch ring on my lens to MF.

Regards,
Marc

Last edited by Marc Langille; 09-09-2010 at 04:46 PM. Reason: clarification
09-09-2010, 05:42 PM   #3
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,484
WHICH, 300mm autofocus lens?

09-10-2010, 01:03 AM   #4
Junior Member




Join Date: Sep 2008
Location: City of Elliot Lake (North Eastern) Ontario, Canada
Photos: Gallery | Albums
Posts: 44
Original Poster
Marc: No Focus ring. But ha manual AF/MF switch on barrel

JeffJS: SMC DA* 300mm F4ED[IF] SDM

09-10-2010, 08:52 AM   #5
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,484
QuoteOriginally posted by seeing well Quote
Marc: No Focus ring. But ha manual AF/MF switch on barrel

JeffJS: SMC DA* 300mm F4ED[IF] SDM
No focus ring on the DA*300mm ? .
.
The lens has the clutch Marc inquires about (aka quick shift). You can just grab it and turn the focus ring whether the camera is in AF or MF and regardless of the switch on the lens.

If the lens has stopped focusing one of two things has happened. The SDM has failed in the lens for some reason or the camera has somehow stopped working with SDM lenses. The former being the more likely of the two but this is the first report of failed SDM on a DA* SDM Prime lens (non zoom) that I have seen. Your Kit lens still works because it is a screw drive autofocus only. Pentax has not given us the ability to switch between the two forms of autofocus. If SDM quits, it will not revert to screw drive (which the DA*300 is equipped with).

A couple things that You could have done come to mind. The AF/MF switch on the camera is not in AF (or the AF screw isn't extending for some reason) or the AF/MF switch on the lens is not responding, Or, the lens is not mounting all the way. You say you cleaned the contacts but the SDM contacts are the 2 Inside the lens mount.

If at all possible, I would take both the lens and the camera to a shop where you can try both. Your lens on a different camera and a different SDM lens on your K20d.

Are there any other circumstances that could have led to something happening (that you may have forgot to mention)?

09-10-2010, 10:13 AM   #6
Junior Member




Join Date: Sep 2008
Location: City of Elliot Lake (North Eastern) Ontario, Canada
Photos: Gallery | Albums
Posts: 44
Original Poster
Only other circumstance I can think of is where in a panic stop 8 months ago,the camera and this lens slid off the front seat of the car and landed flat on the floor mat. But nothing seemed to be affected.

Guess I gotta get on my horse and drive the 2 1/2 hours to the nearest camera shop with Pentax. Hope they are generous. Bought both camera and lens elsewhere. (internet. Camera through our forum and the lens via ebay.)
Thanks for the guidance. I'll keep you posted on results.
09-11-2010, 10:27 AM   #7
Junior Member




Join Date: Sep 2008
Location: City of Elliot Lake (North Eastern) Ontario, Canada
Photos: Gallery | Albums
Posts: 44
Original Poster
Just returned from the camera shop.
Where they confirmed that the problem is with the lens.
So.
It is off to Pentax Canada for fix'n.
Thanx for the help.
09-11-2010, 10:34 AM   #8
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,484
If at all possible, let us know what caused it..

Good luck.



09-12-2010, 02:28 AM   #9
Junior Member




Join Date: Sep 2008
Location: City of Elliot Lake (North Eastern) Ontario, Canada
Photos: Gallery | Albums
Posts: 44
Original Poster
Beyond thinking"contacts" then camera shop guy had no theory.
The request for repair he submitted said. " Lens will not auto focus. When on body the shutter fluxuates (sic) up and down."
I hope to be told definitely by Pentax when they call to get approval for repairs if cost is to exceed my $200 pre-approval.
Will update when I hear.
10-21-2010, 12:03 PM   #10
Junior Member




Join Date: Sep 2008
Location: City of Elliot Lake (North Eastern) Ontario, Canada
Photos: Gallery | Albums
Posts: 44
Original Poster
Got it back after 5 weeks. Problem was a burned out contact. 5 weeks was 2 weeks too long as the middleman retailer (Henry's) screwed up and lost rack of it. Long story but I'll not make that mistake again. Will send it direct.
Anyway happy as can be with it now as I think it had been deteriorating for a while. AF and quality seemed less than when it was new but happened so slowly I never realized it till the end.
Many thanks for the guidance.
10-21-2010, 08:41 PM   #11
Pentaxian




Join Date: Sep 2009
Location: Texas
Photos: Gallery
Posts: 3,430
Is that a 100% crop, or heavy sharpening?

Congrats on getting it fixed.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
300mm, auto, auto focus, camera, focus, lens, pentax help, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
wide angle auto focus prime mnseawa Pentax SLR Lens Discussion 7 06-29-2010 07:22 PM
What's the cheap , auto-focus prime lens(es) for K-x? yuwlyuwl Troubleshooting and Beginner Help 38 05-06-2010 02:42 AM
Promaster 28-300mm f/3.5-6.3 XR EDO Aspherical Auto Focus Zoom Lens joodiespost Pentax SLR Lens Discussion 19 12-27-2009 06:37 PM
Auto Sears 300mm f5:5 focus is stuck? cory2605 Troubleshooting and Beginner Help 7 08-19-2009 06:55 AM



All times are GMT -7. The time now is 05:23 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top