Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-19-2010, 10:47 AM   #1
Site Supporter




Join Date: Apr 2008
Location: New jersey
Photos: Gallery
Posts: 152
Hot shoe question

This is driving me nuts. On my K10D's hot shoe, there are 4 little "dots" on the shoe. My questions is: 3 of them are round metal contacts, and one seems to be just a black "nothing" Is one contact missing? I never noticed this until I bought my Metz flash. Now my built in flash doesn't fire. Any connection here? Thanks

10-19-2010, 11:08 AM   #2
pbo
Veteran Member
pbo's Avatar

Join Date: Mar 2009
Location: Ann Arbor, MI
Posts: 891
That empty dot is for the locking pin on the flash. If you turn the lock on your metz flash, you'll see a small pin coming in and out - that empty slot is where the pin goes.
10-19-2010, 02:16 PM   #3
Site Supporter




Join Date: Apr 2008
Location: New jersey
Photos: Gallery
Posts: 152
Original Poster
Then am I to assume that my built in flash is shot ( pun intended )
10-20-2010, 02:52 PM   #4
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
Some of the earlier K10d cameras had a problem with burnt out flash tubes, especially when allowing it to be used as an AF assist lamp. After reading about that little issue, I never allowed mine to be used that way. It was annoying as all hell anyway.

If your hot shoe is firing a flash and your built in one will not fire, it's pretty safe to assume, it's roached. As I see it, if you have a Metz unit, the only problem this really creates is if you want to use Wireless. Does That work?



10-21-2010, 06:37 AM   #5
Veteran Member




Join Date: Jan 2009
Location: Budapest
Posts: 821
QuoteOriginally posted by Gerrys Quote
Now my built in flash doesn't fire. Any connection here?
Just to clarify it: you are not trying to use the built-in flash while the Metz is mounted in the hotshoe, right?
10-21-2010, 07:26 AM   #6
Site Supporter




Join Date: Apr 2008
Location: New jersey
Photos: Gallery
Posts: 152
Original Poster
Simco, no, of course not. LOL
10-21-2010, 07:28 AM   #7
Site Supporter




Join Date: Apr 2008
Location: New jersey
Photos: Gallery
Posts: 152
Original Poster
Jeff, no, I won't be using wireless anyway. So, I guess the only problem is that I have a pop-up that wont work that I really wont use anyway, I guess??
10-21-2010, 10:43 AM   #8
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
QuoteOriginally posted by Gerrys Quote
Jeff, no, I won't be using wireless anyway. So, I guess the only problem is that I have a pop-up that wont work that I really wont use anyway, I guess??
That's the way I'm reading your responses. Now though you just have to make sure you Have the flash with you




Last edited by JeffJS; 10-21-2010 at 03:52 PM.
10-21-2010, 03:47 PM   #9
Site Supporter
ChipB's Avatar

Join Date: Nov 2007
Location: Austin, TX area
Photos: Gallery | Albums
Posts: 1,509
Gerry, here's a possible reason your built-in flash doesn't work - were you wearing a ball cap when you tried it? I've been bit by this twice - the bill on the cap can push the flash down just enough that it won't work!! Stupid, but.................
10-21-2010, 05:54 PM   #10
Site Supporter




Join Date: Apr 2008
Location: New jersey
Photos: Gallery
Posts: 152
Original Poster
yeah, but no no hat. thanks
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, flash, pentax help, photography, shoe
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wanted - Acquired: Wein Hot Shoe to Hot Shoe Safe Sync HSHSB 990-560 excanonfd Sold Items 0 08-26-2010 10:56 AM
K-1000 Hot Shoe Question robieusa Pentax Film SLR Discussion 8 11-26-2009 07:53 PM
Hot shoe question Rondec Pentax DSLR Discussion 9 11-03-2009 10:21 PM
Wein Safe-Sync Hot Shoe to Hot Shoe Iowa Tom Pentax DSLR Discussion 1 09-12-2009 09:20 PM
Noob Question II : PC Cords vs Hot Shoe Adaptors Christopher M.W.T Troubleshooting and Beginner Help 1 07-18-2009 08:47 AM



All times are GMT -7. The time now is 11:55 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top