Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-29-2010, 12:00 PM   #1
New Member




Join Date: Dec 2010
Posts: 2
Help wanted to solve an issue in a digital camera, please. Thanks for your time!

Hi there everyone,

I have bought this nice camera Pentax Optio V10 Digital Camera in 2008 and itís running greatly fine and good, up to yesterday morning!

Yesterday evening, when I pressed the Ďstart /oní button, the lens start to move front and back automatically (i.e. in and out from the camera or zoom-in or zoom-out...sorry I am not pro in the camera world but hope you may get the point which I am trying to illustrate here!). After 2 times of this (automatic in and out action), the camera turn off automatically.

Additional information, for your evaluation:

-I havenít drop the camera down,
-If I connect the camera with the cable, which is connecting camera with the PC, to transfer the pictures), then I can able to see the content of the pictures without any problem.

Since i have bought this camera from my student work, it would be very grateful if you could offer any suggestions/solutions, which would be highly appreciated. Thank you very much for your courteous attention, in an advance.

12-29-2010, 12:32 PM   #2
Inactive Account




Join Date: Mar 2009
Location: Halifax, Nova Scotia
Photos: Gallery | Albums
Posts: 1,521
Are you sure that the batteries are good? When you plug into the computer it may be getting power from the computer,
12-29-2010, 06:44 PM   #3
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
+1 on the batteries. Unless you hear grinding it sounds as if the camera is trying to start and then shuts down due to lack of power. Plugging the camera into the computer only accesses the card (if the optio works like our dSLRs) so very minimal power is needed. You aren't turning on the display or activating the zoom on the lens.

12-30-2010, 11:49 AM   #4
Giveaway winner!
MysteryOnion's Avatar

Join Date: Dec 2007
Location: beantown
Photos: Albums
Posts: 885
If you get a battery warning while zooming in and out then the issue sounds like the battery is bad. If the shutdown has an error message flash on the screen, it might be the motor for the focus is not clearing the camera startup protocol (self test of the focus). Sometimes, if a camera is not stored in a case, lint or pocket crud will cause problems. Don't be too eager to blast the lens gaps with compressed air as it might make things worst and gummed lens motor or gear. Check with a bright light around the gaps to make certain that no crud is stuck. When powering up, do you hear any laboring of the motor?

12-30-2010, 04:09 PM   #5
New Member




Join Date: Dec 2010
Posts: 2
Original Poster
Thank you very much for your timely reply as well as the thought provoking tip, Sparkle, JeffJs as well as MysteryOnion!

Answering to Sparkle and JeffJs:

Yes please, I have recharged the battery before insetting into the camera, but not sure whether it’s really in good condition to retain the power or not. So, in referring to your information, I will go to the local camera repair shop to check with another battery, and, if its works means then the problem would be OK; otherwise I will share further experiences and or questions in next week.

Answering to MysteryOnion:

-I didn’t get any warning information, but yes, I do heard some noise while the lens is zoom-in and out,
-your predictions are absolutely correct: Yes, in the past 2-3 weeks onwards I am carrying the camera without the (camera) cover. While reading your reply I have checked my shoulder bag and found some dust, particles, etc. So I will check the camera with a bright light around the gaps to see if there is any crud or dust is stuck, before going to check with the battery issue.

Anyhow, I will share further experiences and or questions in next week.

In meantime, I would like to take a moment to wish every one of you a very Happy Sparkling New Year 2011!

Thank you once again for your in-put.

Greets,
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pentax help, pictures, yesterday
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Digital Filters in Pentax Digital Camera Utility 4? lawsonstone Digital Processing, Software, and Printing 0 07-19-2009 04:44 PM
HDR Question ?....K20D Review - What Digital Camera magazine May 2008 (Issue 135) Confused Pentax DSLR Discussion 2 04-25-2008 06:44 PM
Digital & TTL-Flash Issue Scout Pro Flashes, Lighting, and Studio 2 01-18-2008 11:15 AM
I've wanted to do this for quite some time roscot Photographic Technique 11 06-14-2007 11:21 AM



All times are GMT -7. The time now is 01:46 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top