Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-13-2011, 09:59 AM   #1
Senior Member
mblanc's Avatar

Join Date: Jun 2010
Photos: Albums
Posts: 237
New K-x "Takes" Pictures, but Can't Review

I am taking pictures with my brand-new (2 days old camera), and I can hear the shutter fire, but, when I hit the review button, I see "no image". This does not happen every time,but more often than not.

I am still working through allthe functions,but I am assuming that,if the shutter fires,I should see "something" recorded?

I tried reformatting the memory card, but that did not help. I am guessing I have either a bad card (hopefully) ora bad camera? Does this sound familiar to anyone?

01-13-2011, 10:25 AM   #2
Pentaxian
bobmaxja's Avatar

Join Date: Mar 2010
Location: Laval, Quebec Canada
Posts: 1,736
Reset camera set up to factory default and see what it will do
01-13-2011, 11:16 AM   #3
Inactive Account




Join Date: Mar 2010
Location: Mound, Minnesota
Posts: 3
I have noticed this problem also on my k-x periotically. I cant figure it out either, but when i download them to my computer or even view them on computer while in the card reader, they look just fine. This seems to be intermittent though. There is a new firmware update so that might help.
01-13-2011, 12:05 PM   #4
Veteran Member
ftpaddict's Avatar

Join Date: Jan 2008
Location: Yurp
Photos: Gallery
Posts: 4,669
QuoteOriginally posted by mblanc Quote
I am taking pictures with my brand-new (2 days old camera), and I can hear the shutter fire, but, when I hit the review button, I see "no image". This does not happen every time,but more often than not.

I am still working through allthe functions,but I am assuming that,if the shutter fires,I should see "something" recorded?

I tried reformatting the memory card, but that did not help. I am guessing I have either a bad card (hopefully) ora bad camera? Does this sound familiar to anyone?
Do the pictures appear on the card regardless? If not, try using another memory card, as the camera might have trouble writing to the one you currently use.

01-13-2011, 02:17 PM   #5
Senior Member
mblanc's Avatar

Join Date: Jun 2010
Photos: Albums
Posts: 237
Original Poster
Question for ftpaddict - are you saying you can see the pix on your computer, but not in review mode on the camera?

Also, when you mention new firmware, do you mean 1.01 or 1.02? I installed 1.01 yesterday, but that did not seem to fix it.

Thanks.
01-13-2011, 03:25 PM   #6
Veteran Member
ftpaddict's Avatar

Join Date: Jan 2008
Location: Yurp
Photos: Gallery
Posts: 4,669
QuoteOriginally posted by mblanc Quote
Question for ftpaddict - are you saying you can see the pix on your computer, but not in review mode on the camera?

Also, when you mention new firmware, do you mean 1.01 or 1.02? I installed 1.01 yesterday, but that did not seem to fix it.

Thanks.
Yes, that's what I was asking. So, do they show up?
01-13-2011, 03:45 PM   #7
Senior Member
mblanc's Avatar

Join Date: Jun 2010
Photos: Albums
Posts: 237
Original Poster
In my earlier message, I said this question was for ftpaddict, but I meant to ask dpkhobby:- are you saying you can see the pix on your computer, but not in review mode on the camera? Also, when you mention new firmware, do you mean 1.01 or 1.02? I installed 1.01 yesterday, but that did not seem to fix it.

Thanks.
01-13-2011, 04:03 PM   #8
Veteran Member
theperception2008's Avatar

Join Date: Aug 2009
Location: Łódź, Poland and Riverside, California, U.S.A
Photos: Gallery | Albums
Posts: 488
mblanc, what brand of card are you using and what is the class rating? If you are using a class 2 card, the camera could still be writing the file when you want to review the image. If you wait for a few seconds and then try to review the image does it appear? Or does the image not appear altogether?

01-13-2011, 09:26 PM - 1 Like   #9
Veteran Member
KxBlaze's Avatar

Join Date: Feb 2010
Location: California
Photos: Gallery
Posts: 1,594
Card class would be the first thing I think of. I have had this problem before with my Kx but very seldom, maybe 1/100. Check to see if you have any corrections on (CA, Shadow, Highlight etc...) and/or copyright info, those things can slow down the review process.
01-14-2011, 05:42 AM   #10
Senior Member
mblanc's Avatar

Join Date: Jun 2010
Photos: Albums
Posts: 237
Original Poster
Question for both dpkhobby and KxBlaze: when this happens to you, do the pictures eventually show up, or do they never show up?
01-14-2011, 07:44 AM   #11
Inactive Account




Join Date: Mar 2010
Location: Mound, Minnesota
Posts: 3
mblanc

Like I said I have had this happen once in a while, and yes a higher class rating is always better for write speed, I have a 4gb class 6 and just received a 8 gb class 10 for christmas, havent been out shooting anything of late, too darn cold here, lol. But yes even though it shows no image , on some pics that I know I have viewed in the camera , when I either look at them with the card in a card reader or I download them to my computer they are just fine. Maybe this is something that should be addressed in a future firmware update of which there is a new one out just recently, ver. 1.02, I plan on updating to that right now . I guess the only really big change is to handle the 48gb and 64 gb sdxc cards , now thats a lot of memory, I would imagine thats nice to have if you shoot alot of raw, which is something I'm studying now too .
01-17-2011, 07:20 PM   #12
Veteran Member
KxBlaze's Avatar

Join Date: Feb 2010
Location: California
Photos: Gallery
Posts: 1,594
QuoteOriginally posted by mblanc Quote
Question for both dpkhobby and KxBlaze: when this happens to you, do the pictures eventually show up, or do they never show up?
I have had photos show up for review and never show up but it seems like they wouldn't show up when I had the corrections and copyright info on. Since I turned those options off I don't think the problem has occurred.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, pentax help, photography, pictures, review, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Optio RZ10 review: "Surprisingly good" gazonk Pentax Compact Cameras 2 01-24-2011 11:20 AM
K10D owner moving to K-7: Early "Review"/thoughts on the K-7. (link to Images) pcarfan Pentax DSLR Discussion 6 08-02-2009 07:59 PM
K20D Review in "Chasseur d'Images" France benjikan Pentax News and Rumors 17 03-18-2008 12:31 PM
Photo Review Australia Magazine "Editors Choice" benjikan Pentax DSLR Discussion 1 04-16-2007 02:33 AM



All times are GMT -7. The time now is 10:04 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top