Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-16-2011, 04:20 PM   #1
New Member




Join Date: Jan 2011
Location: Debert, NS
Posts: 1
flash not working properly

Hi I have the K200D and recently noticed that all my pictures are coming out dark even when the flash comes on. I did do reset of the camera thinking I did something wrong in a setting. But even after a reset that didn't fix my problem. I recently go a flash for christmas for it and was excited thinking that would fix my problem. But no luck. Today i went to a camera course and asked for him to look at it for me. He did a test on it and the histogram is way off. So I have something wrong. Has anyone had this problem or can help me. He had suggested looking for the lash exp. comp. and changing it but I can't find it.

It's only been within the last few months it started doing this.

01-16-2011, 05:24 PM   #2
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,484
Without knowing more, the only thing I can come up with is you may have set Flash compensation (pg 70 in your manual)..

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, flash, pentax help, reset
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Comment Posting Not Working Properly stevebrot Site Suggestions and Help 15 11-22-2010 05:13 PM
MX - B not working properly pontusadefjord Pentax Film SLR Discussion 3 09-13-2010 11:01 AM
How do I know if my camera is working properly? Aegon Pentax Film SLR Discussion 15 05-16-2010 10:56 AM
Is my 540 working properly? skystreaker Pentax Camera and Field Accessories 1 04-19-2010 07:19 PM
K20D AF not working properly dgaies Pentax DSLR Discussion 18 03-09-2010 01:15 AM



All times are GMT -7. The time now is 01:45 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top