Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-28-2011, 06:22 PM   #1
New Member




Join Date: Jan 2011
Posts: 3
[langtitle=es]problemas con el e-dial pentax kr[/langtitle]

hola a todos.
como logro que el boton av se alterne entre los valores de velocidad y apertura? de momento, alterna entre los valores de exposicion y 2 de los 4 botones... gracias por su apoyo..

01-29-2011, 05:33 PM   #2
Veteran Member
spystyle's Avatar

Join Date: Mar 2009
Location: Maine, USA
Posts: 424
I don't think we can understand you, sorry
01-29-2011, 06:59 PM   #3
Veteran Member
Hypocorism's Avatar

Join Date: Sep 2010
Location: Melbourne .au
Posts: 623
QuoteOriginally posted by galamo78 Quote
hola a todos.
como logro que el boton av se alterne entre los valores de velocidad y apertura? de momento, alterna entre los valores de exposicion y 2 de los 4 botones... gracias por su apoyo..
The Av [+/-] button will allow alternate toggle for both Speed>>or<<Aperture adjusting only when the camera is in [M] Manual on the top Mode dial.

See page 111 and page 112 in the English K-r manual.
Sorry I cannot find a Spanish language manual for K-r. Anyone?


Hope that is what you wanted.

.R.

Last edited by Hypocorism; 01-29-2011 at 07:13 PM.
01-31-2011, 02:47 PM   #4
New Member




Join Date: Jan 2011
Posts: 3
Original Poster
cuando compre la kr, en modo manual el boton av (+/-) me permitia ajustar ambas variables (velocidad y apertura).. no recuerdo lo que manipule en los ajustes de la camara pero ahora cuando selecciono M, la camara ubica el control del e-dial en la escala de exposicion (-3 a +3)...?

01-31-2011, 03:43 PM   #5
Veteran Member
lavascript's Avatar

Join Date: Jul 2009
Location: Baton Rouge
Posts: 390
That sounds really strange. You shouldn't be able to adjust EV in M mode. Are you sure you're fully in M? Does it say "M" at the top left of the screen?
01-31-2011, 04:08 PM   #6
Veteran Member
Hypocorism's Avatar

Join Date: Sep 2010
Location: Melbourne .au
Posts: 623
QuoteOriginally posted by galamo78 Quote
cuando compre la kr, en modo manual el boton av (+/-) me permitia ajustar ambas variables (velocidad y apertura).. no recuerdo lo que manipule en los ajustes de la camara pero ahora cuando selecciono M, la camara ubica el control del e-dial en la escala de exposicion (-3 a +3)...?
Some users have had new K-r with faulty e-Dial -- maybe yours is broken.

Or, your top Modes-Dial might be broken.

Or your Av button might be broken.

Please test if your e-Dial AND Av button both work properly in ALL other modes.

Also try fully RESET the camera -- at 2 places in MENU system.


It should not do this.
Contact your seller for replacement camera.

.R.

Last edited by Hypocorism; 02-01-2011 at 03:55 AM.
02-01-2011, 03:19 AM   #7
New Member




Join Date: Jan 2011
Posts: 3
Original Poster
ya encontre el problema: el dial mode no esta funcionando bien, aun cuando indica que esta en la posicion M realmente esta en No flash... claro, en M si puedo ajustar la velocidad y apertura. lo otro que no funciona bien es el e-dial (salta de 1/60 a 1/125 aun cuando giro el dial a la izq para bajar la velocidad) igual me pasa con F... me toca enviarla a Arizona para su reparacion. gracias por el apoyo y saludos.
12-19-2011, 04:20 PM   #8
New Member




Join Date: Dec 2010
Location: San Jose
Posts: 2
My K-R's edial working ok but not as smooth as DS when I get it.
Might jump over 1 or 2 if I rotate it too quick.
Live with that until recently it start jumping back and forth...

Do some survey and put contact cleanser as others.
The one I am using is Deoxit. Amazon.com: Hosa D5S-6 Deoxit Contact Cleaner 5% Spray: Musical Instruments

The e-dial never working better than it is now.
It's as accurate as any other camera I have before.
2 stop is 2 stop, 3 stop is 3 stop! I don't need to watch at the screen and wait the number to tell me if the shutter is set up as expected.
Just click and shoot. Should apply the cleanser since beginning.

12-19-2011, 06:52 PM   #9
Pentaxian
littledrawe's Avatar

Join Date: Jan 2010
Location: Red Rock
Photos: Gallery | Albums
Posts: 2,454
QuoteOriginally posted by hoooop Quote
Do some survey and put contact cleanser as others.
A lot of people have had this problem and this seems to be a good solution!!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, el, los, pentax help, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problema con flash K-r scastilloc Pentax K-r 5 04-06-2011 11:07 AM
Pentax K1000 blocco dei diaframmi nell'obbiettivo base ( 18 fambrone Troubleshooting and Beginner Help 0 01-17-2011 07:03 AM
Ayuda con estructura de flash K.r scastilloc Pentax K-r 3 12-08-2010 10:10 AM
Acquisto pentax negli Stati Uniti e garanzia Internazionale Mitch Photographic Technique 3 12-07-2010 03:16 AM
Cityscape Continúo con Madrid Kurgan Post Your Photos! 2 05-27-2010 01:09 PM



All times are GMT -7. The time now is 05:14 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top