Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-08-2011, 06:26 PM   #16
Veteran Member
Northern Soul's Avatar

Join Date: Feb 2008
Location: The North of England
Photos: Albums
Posts: 491
Are you sure it is actually going in to Manual mode? Perhaps your dial is faulty? You can get around this using USER mode - https://www.pentaxforums.com/forums/pentax-dslr-discussion/115731-faulty-k10d-mode-dial.html

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, camera, mode, pentax help, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with settings in Manual mode... tripsnap Troubleshooting and Beginner Help 7 12-22-2010 12:25 PM
Mode settings&manual lenses in cold weather BillM Pentax DSLR Discussion 4 01-05-2010 12:59 PM
SR settings for manual lenses yeatzee Pentax DSLR Discussion 17 07-27-2009 10:18 AM
Av settings on P or manual modes Papou Pentax SLR Lens Discussion 1 12-30-2008 05:50 PM
Camera Settings Blake Reverb Pentax DSLR Discussion 2 12-20-2007 12:02 PM



All times are GMT -7. The time now is 12:20 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top