Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-05-2011, 04:20 PM   #1
New Member




Join Date: Feb 2011
Location: Austin, TX
Posts: 7
K-x - Cannot turn off Multi-exposure?

For a new K-x camera (purchased Dec. 1, 2010)

Stuck In Multi-Exposure Mode!

(Spent most of the day looking through the manual and searching online on this issue. No dice.)

1. The multi-exposure setting in the Rec. Mode 2 Menu has *NO* "Off" setting, unlike some of the examples I have found online. It only has settings for Number of Shots and Auto EV Adjustment.

2. HDR and Cross-Processing menus are also not available. This is because Multi-exposure is set to "on" according to some articles I have read.

How can I turn off multi-exposure? I want to turn it off, and am at a loss after multiple internet searches, a Pentax support visit, manual reading, etc.

Thanks in advance for anyone's help!

Pixelcat

02-05-2011, 05:05 PM   #2
Senior Member
DanWeso's Avatar

Join Date: Feb 2010
Location: Buffalo, NY
Photos: Albums
Posts: 191
pg 78 & pg 110
02-05-2011, 06:03 PM   #3
Veteran Member
crewl1's Avatar

Join Date: Jul 2010
Location: Los Angeles, CA
Photos: Gallery | Albums
Posts: 9,797
On my K-x it only does multi exposure when I go to the menu for multi exposure and hit OK on the 'start shooting' option. It goes back to normal after the indicated number of exposures.
Are you sure you are not confusing this with the drive mode exposure bracketing function set by using the timer button on the back of the camera?
02-05-2011, 10:04 PM   #4
New Member




Join Date: Feb 2011
Location: Austin, TX
Posts: 7
Original Poster
QuoteOriginally posted by crewl1 Quote
On my K-x it only does multi exposure when I go to the menu for multi exposure and hit OK on the 'start shooting' option. It goes back to normal after the indicated number of exposures.
Are you sure you are not confusing this with the drive mode exposure bracketing function set by using the timer button on the back of the camera?
Hmm, maybe the "off" entry in the menu was removed in the latest release? (I was reading a menu review that shows the "off" setting in the review.)

So "Start Shooting" is only in effect one time, and must be selected each time for use? I will give that a try an look at my output. So thanks for the tip! Maybe that is it. I am still wondering why the HDR menu is disabled though. HDR, cross processing, exposure bracketing, and digital filters are all disabled, and the docs do say that multi-exposure and those other settings cannot be "on" at the same time (pg. 111).

For Dan, thanks for the references, but pg 78 (Drive mode, exposure bracketing) and 110 (Drive mode and exposure bracketing again) don't seem to address multi-exposure (138)?

Thanks to both for the comments, I appreciate it.

02-05-2011, 11:02 PM   #5
Veteran Member
crewl1's Avatar

Join Date: Jul 2010
Location: Los Angeles, CA
Photos: Gallery | Albums
Posts: 9,797
OK you made me break out my manual
It looks like I am exiting multi exposure each time because I am hitting the > or PLAY button to see my double exposure.
On page 139 it lists the things that will exit multi exposure and that is one of them!
See the info in the last grey box on Page 139 for other ways to exit multi exposure.
02-05-2011, 11:12 PM   #6
Pentaxian
Just1MoreDave's Avatar

Join Date: Feb 2007
Location: Aurora, CO
Photos: Gallery | Albums
Posts: 4,862
The only thing I can think of is that you are in a Picture or Scene mode that turns on Multi-Exposure automatically. I couldn't find a mode that did that but the modes do automatically adjust some features and lock out others. Try switching to M mode, which shouldn't do anything for you. There could be some other setting that automatically enables Multi-Exposure, similar to the way some settings are auto-disabled once you're there. Again, I couldn't find any feature that does that. You could reset the camera [Set-up 3] if nothing else helps.
02-06-2011, 12:00 PM   #7
New Member




Join Date: Feb 2011
Location: Austin, TX
Posts: 7
Original Poster
Many thanks to Crewl1 and Just1MoreDave!

I will try/check out both of those suggestions and post back if they work/or not. PS: I did reset the camera to factory settings, but it did not re-able the HDR, filters, and cross-processing modes.
02-06-2011, 12:13 PM   #8
Senior Member
DanWeso's Avatar

Join Date: Feb 2010
Location: Buffalo, NY
Photos: Albums
Posts: 191
I think the HDR, filters, and cross-processing is only for SCN mode.

02-07-2011, 11:49 AM   #9
Senior Member
kari's Avatar

Join Date: Feb 2010
Photos: Albums
Posts: 149
I think the HDR and cross-processing modes are unavailable if you're shooting RAW.
06-23-2011, 07:22 PM   #10
New Member




Join Date: Feb 2011
Location: Austin, TX
Posts: 7
Original Poster
Thanks everyone for your input. With your help I got it all figured out!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-x, mode, multi-exposure, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Am I the only one who uses multi-exposure? yeatzee Photographic Technique 22 09-07-2010 11:35 AM
K10d multi exposure mrdfred Pentax DSLR Discussion 1 11-10-2009 10:11 PM
help with multi-exposure ZeGuru Troubleshooting and Beginner Help 3 09-19-2009 11:23 AM
Multi-Exposure... or lack of! elfhunter Pentax DSLR Discussion 12 12-22-2007 11:31 PM
multi exposure kingkongva Photographic Technique 8 09-05-2007 06:55 AM



All times are GMT -7. The time now is 05:19 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top