Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-27-2011, 10:35 PM   #1
New Member
Reza_RM's Avatar

Join Date: Mar 2011
Photos: Gallery
Posts: 14
kx firmware problem?

Hi
well, I am new to pentax camera, but I have two small issues with firmware

first , It seems as if firmware ver 1.02 makes autofocusing harder and the images are more blurry ,and I actually downgraded the firmware to 1.01, I wonder anyone else encountered this problem?

second, when I want to change the photographer name in copyright information,
I can't delete any letter pressing delete button!(in any firmware!) Is it a firmware bug?

03-28-2011, 01:15 AM   #2
Veteran Member
KxBlaze's Avatar

Join Date: Feb 2010
Location: California
Photos: Gallery
Posts: 1,594
I did not get those problems when updating to ver 1.02 and have not heard of others getting similar problems.

As for the copyright info, you have to have the cursor under the letter you want deleted then push the delete button. The cursor is after the last letter by default and will not delete backwards. Scroll with the wheel and delete with the trash can/delete button.
03-28-2011, 12:34 PM   #3
Forum Member




Join Date: Jul 2010
Location: Rosenheim, Germany
Posts: 54
I am not able to judge the first question. When I have upgraded I did not realized any difference between 1.01 and 1.02 on autofocusing or sharpness of images.

Second, yes the delete (bin - trash) button doesn't work. Seems like bug.
03-28-2011, 01:01 PM   #4
Junior Member




Join Date: Mar 2011
Location: Milpitas, CA
Photos: Gallery
Posts: 44
The delete function is to "delete the current character at the cursor". It is not a backspace function. So you need to move the cursor to the character you want to delete.

03-28-2011, 10:28 PM   #5
New Member
Reza_RM's Avatar

Join Date: Mar 2011
Photos: Gallery
Posts: 14
Original Poster
well, about the first problem, after reading your posts I reinstalled the firmware and it seems everything is OK :-?, really donno what was the issue, maybe I had changed something without notice.
and yes the delete is deleting at the cursor and you have to use the wheel to go backward.

Thanks for your helps
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
firmware, kx firmware, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-7 Firmware update problem! DonRicklin Troubleshooting and Beginner Help 8 01-13-2011 01:03 PM
problem installing new new firmware to K7. jamescp Pentax DSLR Discussion 4 08-11-2010 11:41 AM
K-7 firmware 1.10 problem. Pentaxor Pentax DSLR Discussion 18 08-06-2010 05:27 AM
k20d problem with the firmware Akimirkoje Pentax DSLR Discussion 4 06-03-2009 11:18 AM
firmware problem micke.j Pentax DSLR Discussion 2 05-21-2009 03:09 PM



All times are GMT -7. The time now is 04:45 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top