Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-02-2011, 08:46 AM   #1
New Member




Join Date: Apr 2011
Posts: 4
odd issue with focusing

Oy lads!

Recently I had to clean up my K 10 coz I had some markings on the pics. The problem was that the dust was not on the mirror or sensor but on the plastic thingie above the mirror. It a rectangular piece of translucent plastic with some indented marks where it can be seen the focus points. Well after I cleaned the dust I put it back and I did some tests. It appears that autofocus does not work properly. I said it appears because the image is not clear only trough the eyepiece. It's 100% sharp on computer. So actually what seems to be blur trough the eyepiece is sharp in reality. Also the lens is working fine on manual focus. Pictures are sharp on computer and trough the eyepiece. My conclusion is that is nothing wrong with the lens or autofocus but with that plastic piece which I probably mounted back wrong. Funny is that I still have "dust" on my pics.

I need to mention that now I'm faraway of any kind Pentax store so I need to solve this problem by my own. Any sugestions?

Thanks a lot,
OI

04-02-2011, 08:55 AM   #2
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,648
You have 2 separate and distinct issues.
1) You do have dust on the sensor. You may not be able to see it without a loupe but it's there. The dust doesn't have to be big. Remember that the sensor has 10.5 million pixels in a small area. So the dust can be nearly microscopic to cover a dozen pixels or so.

2) You've taken out the focus screen. It's a fragile part and easily scratched. Most likely you put it in crooked or upside down. Just take it out carefully and flip it over. Make sure the metal frame is closed properly to lock it in place. It's annoying but unless it really hinders your ability to take shots, I wouldn't clean it more than using a rocket blower.
04-02-2011, 09:15 AM   #3
Ole
Administrator
Ole's Avatar

Join Date: Sep 2006
Location: Copenhagen, Denmark
Photos: Gallery | Albums
Posts: 3,881
Only dust on the sensor will show on the images. Dust elsewhere (mirror, focusing screen) has no impact on the image.
04-02-2011, 09:17 AM   #4
New Member




Join Date: Apr 2011
Posts: 4
Original Poster
Man ...you're quick. So I have dust on the sensor.

In the meanwhile I've checked a service manual for Pentax and learned a new word: focus screen . I also checked the position of this screen and it looks right. Just like in the picture from the manual. Also it is said there something about adjusting the focus screen, lens and parallax effect. It's sounds complex but I'm still reading.

Many thanks Peter Zack

04-02-2011, 09:27 AM   #5
Veteran Member
jolepp's Avatar

Join Date: Oct 2010
Location: Finland
Photos: Albums
Posts: 3,196
Another thing that might go wrong would be forgetting the shim or putting that on the wrong side of the screen.
04-02-2011, 01:27 PM   #6
New Member




Join Date: Apr 2011
Posts: 4
Original Poster
Jolepp the shim is in right side toward the lens. Also the focus screen is staying with the flat side downward and curved side upward. This is how is looking in the service manual also. See attachment. The metal support that holds the focus screen does not allowed the screen to slip to right or left. So everything look alright. And still the image is blur trough the viewfinder.
Attached Images
 
04-02-2011, 04:50 PM   #7
Veteran Member
bimjo's Avatar

Join Date: Jan 2008
Location: Pasco, WA
Posts: 967
Did you perhaps bump the diopter adjustment on the viewfinder eyepiece somehow?
04-03-2011, 12:22 PM   #8
New Member




Join Date: Apr 2011
Posts: 4
Original Poster
QuoteOriginally posted by bimjo Quote
Did you perhaps bump the diopter adjustment on the viewfinder eyepiece somehow?
nah...the diopter is fine. I'm afraid I'm gonna swish to manual focus until I'll rich a Pentax dealer.

Thanks for support lads!

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
autofocus, computer, dust, eyepiece, focus, lens, mirror, pentax help, piece, plastic, trough
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Focusing issue with DAL35? epqwerty Troubleshooting and Beginner Help 10 01-30-2011 04:43 PM
31LTD focusing issue... beaumont Pentax SLR Lens Discussion 8 12-28-2010 08:25 PM
Tamron 17-50 f2.8 Serial # and focusing issue... rrwilliams64 Pentax SLR Lens Discussion 3 12-26-2010 11:52 AM
Why focusing issue? YJD Pentax DSLR Discussion 9 11-15-2010 01:57 PM
Front-back focusing issue Mystic Pentax DSLR Discussion 10 08-26-2009 08:15 PM



All times are GMT -7. The time now is 12:35 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top