Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-03-2011, 10:16 AM   #1
Inactive Account




Join Date: Apr 2010
Location: Denver-Reunion
Photos: Gallery
Posts: 4
No antishake for my Pentax Kx w/ Rokinom Mirror 800mm

New lense is purely Manual focus - not a surprize
In-camera anti-shake is Xed out - a Surprize
How can the lense effect the built-in antishake in the camera?
OR - I hope - I've got some camera setting wrong.
Note: Quite pleased w/ hand-held photos: Bird - airplanes
Be MORE pleased if anti-shake would work.
Thanks

04-03-2011, 11:34 AM   #2
Loyal Site Supporter
imtheguy's Avatar

Join Date: Mar 2009
Location: Virginia Beach
Photos: Gallery | Albums
Posts: 2,950
I don't have a Kx but "anti-shake" as you call it ( since the acronym would be censored) works with my Rok 800mm on a K20d and K-5. I am guessing you have something else set that turns off stabilization, like 2 sec timer maybe. But I have been wrong before.
04-03-2011, 12:15 PM   #3
Site Supporter
K57XR's Avatar

Join Date: Feb 2011
Location: Colorado, USA
Posts: 828
I donít have the lens you have (Rokinon Mirror 800mm) but Iíve used a variety of lenses on my K-x (manual/auto) with shake reduction on. I believe the only time SR is off of is if youíre in one of these shooting modes (Self Timer, Bulb, HDR, Using External flash in wireless mode) ..page 129-130 of K-x manual.

Maybe you should post a similar question in the troubleshooting section as well. Iím sure you will get more answers from other members who have similar equipment. Cheers!
04-03-2011, 12:16 PM   #4
Veteran Member
crewl1's Avatar

Join Date: Jul 2010
Location: Los Angeles, CA
Photos: Gallery | Albums
Posts: 9,797
Check your drive mode settings, the remote or time delay
will turn off Sr by default.

04-03-2011, 12:34 PM   #5
Veteran Member
dgaies's Avatar

Join Date: Oct 2009
Location: Maryland / Washington DC
Posts: 3,917
QuoteOriginally posted by crewl1 Quote
Check your drive mode settings, the remote or time delay
will turn off Sr by default.
After you check the drive mode, check to make sure you entered a focal length for lens (or turn the camera off and on again and you should be prompted). Without a focal length, the SR system will be disabled.
04-04-2011, 06:59 PM   #6
Inactive Account




Join Date: Apr 2010
Location: Denver-Reunion
Photos: Gallery
Posts: 4
Original Poster
YES!! Thank You -- P130 and P284! Now anti-shake is ON. Nice green hand w/o strike out.
Now to learn to manually adjust ISO, etc.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
anti-shake, antishake, camera, lense, pentax help, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jupiter 37A M42 + K100DS, no antishake, why? MrA Pentax SLR Lens Discussion 21 05-20-2011 10:48 AM
k10d, antishake, focus screen 440roadrunner Pentax DSLR Discussion 6 01-06-2010 08:42 PM
800mm f8 Mirror How to's fccwpe Troubleshooting and Beginner Help 15 05-04-2009 10:21 AM
Vivitar Series 1 800mm f/8 mirror lens deadwolfbones Pentax SLR Lens Discussion 1 04-30-2009 12:22 PM
Rokinon 800mm Mirror fccwpe Pentax Lenses and Accessories 3 04-05-2009 09:26 PM



All times are GMT -7. The time now is 03:28 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top