Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-15-2011, 07:22 PM   #1
New Member




Join Date: Jun 2011
Posts: 1
Remote assist HELP

I am trying to use Remote Assistant with my K20D on my Mac

When I plug my camera in there is no recognition through PRA. What am I doing wrong? It comes up on my desktop as a device but not on PRA. None of the buttons in the title bar on the PRA window are active to use.

Can anyone help?

08-19-2011, 07:53 AM   #2
Senior Member
mannesty's Avatar

Join Date: Mar 2008
Location: Totana - Murcia (Spain)
Posts: 127
Not me, but someone here might.
08-19-2011, 09:07 AM   #3
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
The obvious thing is to make sure you have a connection between the camera and computer. Can you copy files to and/or from the camera with the camera plugged in? I can't help much with your Mac but I know PRA does not like my 64 bit Win 7 laptop. Any similarities there? Lastly (or not), make sure you are running the latest and not the one for the K10d (if it would make any difference, I don't know).

08-21-2011, 06:10 AM   #4
Site Supporter
Pauld's Avatar

Join Date: Nov 2009
Location: Winnipeg, Manitoba
Photos: Gallery | Albums
Posts: 497
You need to run the program as administrator in order for it to work. At least this is how I got it to work on my PC.
Right click on the mouse when opening the program and click "run as administrator". If that doesn't work I have no idea.

09-04-2011, 04:16 PM   #5
New Member
CHKSH's Avatar

Join Date: Sep 2011
Location: Toronto
Photos: Gallery
Posts: 20
I was able to do tethering before (with Remote Assistant 3.51, K20D & WIndows 7 64bit) and was trying again today for practice. Every time I plug in the camera I get the ``PC`` status on the LCD display. I tried the whole day doing all sorts of things: rebooting, re-installing original software from K20D box, changing USB ports, going through all Pentax forums. I did all the tips from all the forums and had no success. Until I realized...the reason the camera was going to usb mass storage mode (``PC`` status on the LCD) was because an SD card was plugged in the camera! I took out the SD card and voila! Tethered shooting now works!
09-05-2011, 06:25 AM   #6
Senior Member
dragra's Avatar

Join Date: Dec 2010
Location: Ljubljana
Photos: Albums
Posts: 238
QuoteOriginally posted by GarnishedImages Quote
I am trying to use Remote Assistant with my K20D on my Mac

When I plug my camera in there is no recognition through PRA. What am I doing wrong? It comes up on my desktop as a device but not on PRA. None of the buttons in the title bar on the PRA window are active to use.

Can anyone help?
  1. What kind of processors do you have? Intel or PowerPC?
  2. What is your Mac OS version?
  3. What version of Remote Assistant are you trying to use?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Pentax Remote F IR remote (CONUS) Ed n Georgia Sold Items 2 03-28-2011 03:01 PM
When will K5 use its AF Assist Light? Kill-K Pentax K-5 4 11-04-2010 04:44 PM
How well does K-7 AF assist work? GeneV Pentax DSLR Discussion 4 07-28-2010 05:43 PM
AF assist lamp alwilliams Pentax DSLR Discussion 5 02-16-2010 08:21 AM
remote assist 3 brianeady Pentax DSLR Discussion 1 11-28-2007 03:48 PM



All times are GMT -7. The time now is 11:52 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top