Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-15-2011, 05:35 PM   #1
New Member




Join Date: Jul 2011
Location: Brisbane
Posts: 3
K200d Fault

Hi all I have a K200d and in recent weeks it has started to take shots that are dark and have no features. after two or three shots the shot comes good. the other issue is the flash pops up every shot even in full day light.

07-16-2011, 08:11 AM   #2
New Member
MalcS's Avatar

Join Date: Jun 2011
Location: Virginia
Posts: 17
Maybe try doing a software reset? ie on the camera menu, choose the RESET option to set the camera to factory defaults and see if that fixes it.
07-16-2011, 03:04 PM   #3
New Member




Join Date: Jul 2011
Location: Brisbane
Posts: 3
Original Poster
Hi Mate, I tried that, unless there is a hard reset that I can not find. I have been through all the settings on the Camera but can not find a cause. some days it is not an issue others it is three to four shots before it is corrected. very frustrating
07-16-2011, 05:34 PM   #4
Veteran Member
kkoether's Avatar

Join Date: Jul 2008
Location: Huber Heights, OH, USA
Photos: Gallery | Albums
Posts: 572
What type of batteries are you using? Could be older batteries dying maybe. My K200D does some funky things when the batteries start running low. Your issues sound like the batteries take a bit of current draw to wake up the batteries. You might want to try a set of the Eveready Lithium AA batteries to rule out any battery issues. Hope this helps.

07-16-2011, 09:20 PM   #5
New Member




Join Date: Jul 2011
Location: Brisbane
Posts: 3
Original Poster
I have been using a lithium but a house brand. I also have a battery pack on with a second set of batteries. I am off to the shops to get some Eveready lithium now and see if that work.
thanks for the tip.
07-16-2011, 09:59 PM   #6
Veteran Member
kkoether's Avatar

Join Date: Jul 2008
Location: Huber Heights, OH, USA
Photos: Gallery | Albums
Posts: 572
Tony, The K200D's can be real finicky about batteries. I too have the battery grip. I've been using Sanyo Eneloop rechargables since day one. They work very well in my K200. As I said though the camera will start doing funky things when the batteries start getting low. One would think a AA battery would be an AA battery however that doesn't seem to be the case with a Pentax DLSR. They seem to demand a higher amount of current than the average AA type of application. Good Luck.
07-17-2011, 01:16 AM   #7
Veteran Member




Join Date: Jan 2009
Location: National Capital Region
Posts: 738
I am on my 2nd K200d but yet to see that behavior. However, one of my *ist DS cameras did the same but usually only first shot that was blank. It was totally random and I could never reproduce it on purpose.

FWIW, I use Sanyo Eneloops mostly, either in my K200d or my flashes.
07-17-2011, 08:21 AM   #8
Pentaxian
Marc Sabatella's Avatar

Join Date: Sep 2006
Location: Denver, CO
Photos: Gallery
Posts: 10,686
I'd also check the lens and the aperture lever - seems possible the aperture might be malfunctioning. Posting a sample image with Exif would help.

07-19-2011, 05:52 PM   #9
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Maybe they're just a rogue set ?

I bought the cheapest AA batts i could find from HK. I have about 4 sets by 3 unknown names and none of them have given me a problem on my K200

Of course the Liths are better and have great power reserves, but you have to throw them when they're done, which i hate
08-04-2011, 06:52 AM   #10
New Member




Join Date: Jul 2010
Posts: 9
Bracketing?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k200d, pentax help, shot, shots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
This is Nesster's (Jussi's) Fault... stevebrot Pentax Film SLR Discussion 46 05-15-2011 06:47 AM
k200d fault help! andashi Troubleshooting and Beginner Help 1 01-12-2011 04:49 PM
Macro Raindrops (It's all Tamia's Fault) Paleo Pete Post Your Photos! 19 11-17-2010 08:20 AM
Pentax Da 16-45 or D200 fault djayvo Pentax SLR Lens Discussion 4 10-25-2010 07:27 PM
Kx-Stupid beginner or fault? SamD Troubleshooting and Beginner Help 16 03-05-2010 07:03 PM



All times are GMT -7. The time now is 06:40 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top